WordPress.org

Ready to get started?Download WordPress

Forums

Where to remove Meta tag for Robots (noindex nofollow) (3 posts)

  1. rgordon83
    Member
    Posted 7 years ago #

    I have been having trouble getting my blog indexed by search engines. i don't have any such restrictions in my robots.txt file. But i decided to veiw the source and i see (you can see it at http://theguitarresource.com):
    <meta name='robots' content='noindex,nofollow' />
    Now, i never put that in there. even worse, i looked at my header template and index template and it is not in there.
    This is all very bad b/c it is killing y traffic. Can someone please help me find out how to get this off my site? thanks a bunch!

  2. Samuel Wood (Otto)
    Tech Ninja
    Posted 7 years ago #

    Options->Privacy->Blog visibility. You have it set to block search engines. That meta tag is (partly) how it does so.

  3. rgordon83
    Member
    Posted 7 years ago #

    that was it! thanks a ton!!!!!!!!

Topic Closed

This topic has been closed to new replies.

About this Topic