WordPress.org

Ready to get started?Download WordPress

Forums

Where the "wp_post2cat" disappeared? (5 posts)

  1. moshu
    Member
    Posted 9 years ago #

    See all these threads:
    http://wordpress.org/support/2/16630
    http://wordpress.org/support/2/16614
    http://wordpress.org/support/2/11795
    they are all complaining about wp_post2cat table not being created.
    Was there anything changed recently in the WP 1.2.1?

  2. Mark (podz)
    Support Maven
    Posted 9 years ago #

  3. moshu
    Member
    Posted 9 years ago #

    Does it mean if was fixed in the download package, too? So those people just have to download it again? Or...?

  4. Mark (podz)
    Support Maven
    Posted 9 years ago #

    I have no idea on that ...
    The answer may be to download from that link, save as 'install.php' upload, run.

  5. pietros
    Member
    Posted 9 years ago #

    Do you know if it had solved ALL the problems or just the post2cat?
    Because I DID manually add the post2cat and that worked, but my blog is still running at half speed for not being able to modify SOME TIMES tha database. For example the plugins are never activated, while the entries are correctly stored.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.