WordPress.org

Ready to get started?Download WordPress

Forums

Optimize Database after Deleting Revisions
[resolved] Where is the log file? (14 posts)

  1. Tomek
    Member
    Posted 1 year ago #

    Where is the log file created after the optimization?

    http://wordpress.org/extend/plugins/rvg-optimize-database/

  2. cageehv
    Member
    Plugin Author

    Posted 1 year ago #

    Hey tkniat,

    Here is where you'll find the log file:
    /wp-content/plugins/rvg-optimize-database/rvg-optimize-db-log.html

    Rolf

  3. Tomek
    Member
    Posted 1 year ago #

    Thank you.
    Any reason why my dashboard would crash to 404 screen when I try to run database optimization?

  4. cageehv
    Member
    Plugin Author

    Posted 1 year ago #

    What page is it looking for when it hits a 404?

  5. Tomek
    Member
    Posted 1 year ago #

    On the page:
    http://www.mywebsite.com/wp-admin/tools.php?page=rvg-optimize-db.php

    After I click "Start Optimization"

  6. cageehv
    Member
    Plugin Author

    Posted 1 year ago #

    Hummmm.... which version of WP? Do you have a special permalink structure? Never heard of this problem before.

  7. Tomek
    Member
    Posted 1 year ago #

    3.5.1, "Standard Installation"
    Permalinks: http://www.mywebsite.com/2013/04/sample-post/

  8. cageehv
    Member
    Plugin Author

    Posted 1 year ago #

    Okay...
    Can you disable all other plugins (if any) and see if it works then? Maybe another plugin is messing it up...

  9. Tomek
    Member
    Posted 1 year ago #

    This will have to wait until I can take the website down.
    I'll let you know

  10. cageehv
    Member
    Plugin Author

    Posted 1 year ago #

    ok, thanks for the feedback!

  11. Tomek
    Member
    Posted 1 year ago #

    Would the size of my database had something to do with this?
    My database is over 170MB

  12. cageehv
    Member
    Plugin Author

    Posted 1 year ago #

    not really, I heard people optimizing 100MB+ databases and it worked fine
    and apparently the issue is it cannot find the plugin...

  13. Tomek
    Member
    Posted 1 year ago #

    I've increased the amount of available RAM on the server and re-run it.
    It worked!

    Thank you

  14. cageehv
    Member
    Plugin Author

    Posted 1 year ago #

    Awesome!!!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.