WordPress.org

Ready to get started?Download WordPress

Forums

Where is the feed? (9 posts)

  1. silverblack
    Member
    Posted 7 years ago #

    Where is located my rss.xml or feed.xml? I can't find it!

  2. drmike
    Member
    Posted 7 years ago #

    Well neither can we since you don't provide a link to your blog. ;)

    It depends on how you;ve got your permalinks setup so we can't just give you an answer. We have to see your blog to tell.

  3. silverblack
    Member
    Posted 7 years ago #

  4. Dgold
    Member
    Posted 7 years ago #

    often-times, you just add /feed/ to the end of your wordpress site address

    I don't see why we'd need the guy's URL to state that, but whatever

  5. silverblack
    Member
    Posted 7 years ago #

    Doesn't work. The feed folder doesn't exists nor the .xml file.

    However I've just found, seeing the icon in the Firefox address bar, that the correct url is:
    http://www.silvercybertech-labs.com/cyberblog/?feed=rss2

    So, I don't know how, but the problem is solved! ;-)
    Thanks.

  6. Dgold
    Member
    Posted 7 years ago #

    There isn't a feed folder. It is a permalink, they don't go to physical folders, it's kind of a "pretty" URL but not a literal address.

    If you use permalinks then /feed/ should work

  7. silverblack
    Member
    Posted 7 years ago #

    Oh, thanks Dgold, I didn't know.

    Unfortunately, I think I use permalink, but ../feed doesn't work (try it by yourself: http://www.silvercybertech-labs.com/cyberblog/feed gives "404 Not Found"). How do I check the permalink?

  8. Dgold
    Member
    Posted 7 years ago #

    I'm not really sure but 1 thing you can try is go to your Admin > Options? > Permalinks and re-save the permalinks (change it to something else, and then change it back).

    Sometimes this re-writes the permalinks and it works better. Sometimes

  9. Samuel Wood (Otto)
    Tech Ninja
    Posted 7 years ago #

    The /feed/ url is not going to work because that blog is not using "pretty" permalinks at all.

    Go to Options->Permalinks and change it off the "Default" to the date and name based one. Then the permalinks will work, and most of your pages links should change automatically.

Topic Closed

This topic has been closed to new replies.

About this Topic