WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Where is 'Enter your zip code here' coming from? (13 posts)

  1. PenelopeWakeham
    Member
    Posted 2 years ago #

    Hi,

    Does anyone have any idea where the text 'Enter your zip code here' keeps coming from? It enters itself in any empty box and even overrides the heading 'Enter title here' on a new post. It appears as tags and categories.

    I would like to get rid of it if possible as I keep missing the darned thing.

    Regards, Penelope

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. RyanMasterson
    Member
    Posted 1 year ago #

    I'm having the same problem, Penelope. Did you find out what was causing it on your side?

  4. PenelopeWakeham
    Member
    Posted 1 year ago #

    Enter your zip code here

    Hi Ryan, No, I didn't find out what was causing it. I tried suggestions above but it didn't help.

    Strange that when I opened this window to reply to you, there it was again! It's following me!

    Let me know if you find an answer.

    Penelope

  5. RyanMasterson
    Member
    Posted 1 year ago #

    Hi Penelope,
    Weird. After you deactivated all plugins, did any new occurrences appear? Or did you just check to see if the old occurrences disappeared by deactivating the plugins?

    Ryan

  6. PenelopeWakeham
    Member
    Posted 1 year ago #

    Enter your zip code here

    Oh Look - it's done it again!

    Sorry Ryan, I can't now remember. I haven't done anything much with the site lately, as I find it too frustrating not being able to make things look like I want. The help and 'documentation' is very patchy when it comes to instructions for a non web design person and so I am rather put off the whole thing.

    If you ever want any advice on how to produce good instructions and/or videos, let me know.
    Regards, Penelope

  7. pastelpastel
    Member
    Posted 1 year ago #

    I'm having the same issue. Has the extension causing the issue been identified? This is automatic in tagging and wordpress titles.

    If you do a google search on "enter your zipcode now" a bunch of wordpress blogs come up. Kinda embarrassing.

    Thanks very much

  8. Andrew
    Forum Moderator
    Posted 1 year ago #

    @pastelpastel, you can discuss that in your own thread.

  9. RyanMasterson
    Member
    Posted 1 year ago #

    @pastetpastel, I think your comment is very appropriate in this thread.

    On January 23 a user named webphp wrote in this thread: "if you are using chrome and autofill then its problem show. disable autofill extension then problem fixed."

    I don't know why the comment is no longer on this thread, but I think this is a good idea. Do you use Chrome, @pastelpastel and @PenelopeWakeham? I do.

    I haven't identified a particular plugin. Maybe this solution by webphp is the answer.

  10. pastelpastel
    Member
    Posted 1 year ago #

    Thanks Ryan! I have been using Autofill for awhile on Chrome but this issue on WordPress seems to be new. However, I'm having issues with Autofill so I will gladly disable it.

    Thanks again.

  11. PenelopeWakeham
    Member
    Posted 1 year ago #

    Thank you Ryan for sticking with this.
    I've disabled Autofill and we'll see how it goes.
    Regards,
    Penelope

  12. dpinkus
    Member
    Posted 1 year ago #

    The Autofill Extension in Chrome is definitely the problem. Visiting the same pages in Safari does not generate this behavior.

    It seems to be related to the fact that ZIP is also called POSTAL code which is remarkably similar to POST which happens to be the title of a new posting. This field that I'm currently typing in is called "post_content", for example.

    The Autofill Extension lets you turn off that rule entirely, or exclude it by page/domain. I just added my WP site to the domain exclusion and the frustration went away. If you go to Preferences > Extensions > Autofill > Options, you'll see the choices there.

    Now if only I could get over my writer's block :)

    -David

  13. P. Chandra
    Member
    Posted 1 year ago #

    Definitely caused by Autofill extension
    https://chrome.google.com/webstore/detail/autofill/nlmmgnhgdeffjkdckmikfpnddkbbfkkk

    It created a whole tags category called "Enter your zip code here".
    Confirming that removing the plugin fixed this issue.

Topic Closed

This topic has been closed to new replies.

About this Topic