WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] When trying to access wp-login.php i just get "denied" (13 posts)

  1. tBluff
    Member
    Posted 5 months ago #

    Today when I tried to login to my wp dashboard through /wp-login.php I just got a blank page showing "denied". Anyone have any idea what has happened? The rest of the site seems to be the same. Has it been hacked or what's the matter?

    my site: http://www.health360.fi

  2. webbrewers
    Member
    Posted 5 months ago #

    It's more likely a dns problem or a redirect gone wrong. Can you access your hosting account and check the site urls in the database?

  3. michaelrager
    Member
    Posted 5 months ago #

    I have been having a similar issue, I login to the back side of my website and just get a blank white page. Help?????

    http://www.michaelrager.com/wp-login.php

  4. tBluff
    Member
    Posted 5 months ago #

    michaelrager - i get a regular login screen on your site

  5. michaelrager
    Member
    Posted 5 months ago #

    but if i log in, I get a blank white page

  6. tBluff
    Member
    Posted 5 months ago #

    webbrewers - i do have access to my hosting account. what should i look for in the site urls?

  7. michaelrager
    Member
    Posted 5 months ago #

    http://www.michaelrager.com/wp-admin/

    This is the link I used to login with, now I get the blank page,
    with this http://www.michaelrager.com/wp-login.php i can get a login screen, but if i log in I get the blank white page again

  8. webbrewers
    Member
    Posted 5 months ago #

    The best resource to understand how to troubleshoot things is this:
    http://codex.wordpress.org/Changing_The_Site_URL
    You want to make sure the domain is pointed at the right directory and the site urls are right.
    Was anything on the site changed or added before the problem?

    michaelrager,
    Likely a different problem, so please post a new topic.

  9. i.ahmed
    Member
    Posted 5 months ago #

    @tBluff what plugins do you have installed?

    @michaelrager your page is loading for me although it takes a few seconds.

  10. tBluff
    Member
    Posted 5 months ago #

    Here's the url that appears at the "denied" page:
    http://www.health360.fi/wp-login.php?redirect_to=http%3A%2F%2Fwww.health360.fi%2Fwp-admin%2F&reauth=1

    i'm trying to figure out the url stuff. I think the only thing that's happened prior to this issue is me updating another site to the latest WP on the same server. Maybe that messed up the whole thing.

    @i.ahmed: i don't remember, sorry...

  11. tBluff
    Member
    Posted 5 months ago #

    Just to add:
    The WP site I updated yesterday is at the root of the server. This site that I'm having trouble with is in a separate folder "under" that root. Could it be the reason for this? I'm running the latest version of WP on the site that's at the root and I think two versions older on the one that isn't working now.

  12. tBluff
    Member
    Posted 5 months ago #

    functions.php method according to http://codex.wordpress.org/Changing_The_Site_URL did nothing.

  13. tBluff
    Member
    Posted 5 months ago #

    It was one of the plugins. I renamed the plugins folder and reloaded the login page - everything worked as usual! Thanks for your help!

Reply

You must log in to post.

About this Topic