WordPress.org

Ready to get started?Download WordPress

Forums

Shareaholic | share buttons & related posts
When "new" mode is switched on, plugin is not being displayed (47 posts)

  1. Truth
    Member
    Posted 2 years ago #

    After updating to the latest version and switching on the "new" mode, non of the icons are showing up on the post page. Basically nothing shows up? However, once I turned on the "Facebook like" feature with new mode on, it works. If "Facebook like" is turned off with new mode on, nothing shows up.

    Everything goes back to normal once new mode is off.

    Help?

  2. Shareaholic
    Member
    Plugin Author

    Posted 2 years ago #

    Truth, what is the url to your blog? There is no obvious reason why this may be happening. Best for us to take a direct look.

  3. Truth
    Member
    Posted 2 years ago #

    http://dayna.me/

    ^ New mode is currently switched off. Facebook like is not from the plugin (it was manually placed).

  4. Shareaholic
    Member
    Plugin Author

    Posted 2 years ago #

    Truth, can you temporarily switch to new mode?

  5. Truth
    Member
    Posted 2 years ago #

    ^ Switched on. Noticed the icons are not showing up at all.

  6. Shareaholic
    Member
    Plugin Author

    Posted 2 years ago #

    What are some of the other plugins you have installed? It looks like another piece of javascript is erroring on the page.

  7. Truth
    Member
    Posted 2 years ago #

    Plugins installed (I think these are the ones that uses JS too):
    Contact Form 7
    NextGEN Gallery
    WP-Slimbox2
    WP Ajax Edit Comments
    wp-Monalisa

  8. Shareaholic
    Member
    Plugin Author

    Posted 2 years ago #

    Truth, we think we may have discovered a bug that may be affecting this. Working on it right now. Stay tuned!

  9. Truth
    Member
    Posted 2 years ago #

    ^ Got it! will wait for your updates.

    By the way, is it possible to upload our own customise "sharing is caring" and not overwrite the image every time the plugin is updated?

    Thanks!

  10. Shareaholic
    Member
    Plugin Author

    Posted 2 years ago #

    We just released a new version (v4.0.3). Let us know if that fixes things!

    We're working on a better location for storing images so they don't get written over!

  11. Truth
    Member
    Posted 2 years ago #

    ^ Still waiting for the update to show up on my admin. Will check and let you know whether it's fixed. Thanks!

  12. draiocht
    Member
    Posted 2 years ago #

    just updated to Version 4.0.3, WP 3.1.4, Sexybookmarks vanished.
    Using:
    WP-reCAPTCHA
    WP-Members
    Viper's Video Quicktags
    SexyBookmarks
    SEO Ultimate
    SEO SearchTerms Tagging 2
    Recent Searches Widget
    Mail From
    Login LockDown
    Google XML Sitemaps
    Google Analyticator
    CryptX
    Cookies for Comments
    Auto SEO Tags

  13. Shareaholic
    Member
    Plugin Author

    Posted 2 years ago #

    @draiocht what is the url of your blog?

    ps. please make sure that you clear your browser and wp cache (if any).

  14. draiocht
    Member
    Posted 2 years ago #

    It's still under construction behind a htaccess password on a temp domain, is there any pm facility here? or email cian [at] username dot com. Email me and I'll give you a user

  15. Truth
    Member
    Posted 2 years ago #

    It's working for me the latest version.

    Another issue I noticed.

    Google+ turned on, facebook like turned off. But both appeared?

  16. Shareaholic
    Member
    Plugin Author

    Posted 2 years ago #

  17. draiocht
    Member
    Posted 2 years ago #

    What did you change? seems to be working fine now in MSIE and Firefox. Thx :-)

  18. Shareaholic
    Member
    Plugin Author

    Posted 2 years ago #

    @draiocht, nothing! :)

  19. Iuz
    Member
    Posted 2 years ago #

    Hello!

    I have a similar problem. I had it actually for some time (at lest 2 previous versions I believe) and still have. I have manually placed the plugin, but when I switch the new mode on the plugin just dissappers. I have done some light debugging but nothing came out of it. Do you have any suggestions?

    Also after an update (not the last) it doesn't align properly as well.

    Currently new mode is switched off.

    The site is http://www.comicdom.gr and the plugin is placed in the home page and in single posts.

    Thx in advance for the help.

    Regards,
    John

  20. Chris Van Patten
    Member
    Posted 2 years ago #

    I'm noticing this issue as well, running WordPress 3.2. I've used the plugin successfully in the past on several sites, but this was a fresh install that enabled "New" mode by default, thus hiding the output. When I disabled "New" mode, all is well.

    Hope to see a fix out soon!

    Best,
    Chris

  21. Shareaholic
    Member
    Plugin Author

    Posted 2 years ago #

    Latest version (v4.0.4.1) release today. Please upgrade ASAP!

    @chrisvanpatten what is the URL for your WP install?

  22. Chris Van Patten
    Member
    Posted 2 years ago #

    The site isn't in production yet, but eventually it will be at here (maintenance mode right now). I should have it launched within an hour or two.

    4.0.4.1 had no effect. Still need "new" mode off for anything to display.

  23. mstjernfelt
    Member
    Posted 2 years ago #

    I have the exact same issue as @chrisvanpatten, please have a look at my site for debbuging if needed, http://www.stjernfeltphoto.com. It works in "old mode" but not in "new mode"

    Regards

  24. Shareaholic
    Member
    Plugin Author

    Posted 2 years ago #

    @mstjernfelt which other plugins are you running? do you see any errors on the page? which web browser are you using?

  25. mstjernfelt
    Member
    Posted 2 years ago #

    @shareaholic, tested on both Chrome and Firefox, no visible errors. I am running

    Instapress
    Jetpack by WordPress.com
    SexyBookmarks (by Shareaholic), Version 4.0.4.1
    Lightbox Plus
    WordPress Backup to Dropbox
    WordPress Importer
    WordPress Reset
    Google Analytics for WordPress

  26. Shareaholic
    Member
    Plugin Author

    Posted 2 years ago #

    @mstjernfelt do you mind disabling these other plugins temporarily to check whether any of those may be conflicting?

  27. mstjernfelt
    Member
    Posted 2 years ago #

    I'll be damned, when disabling the instagram plugin I got them back in "new mode". Damn I really like that plugin :) but I guess I like sexybookmarks more to be honeset :)

  28. Shareaholic
    Member
    Plugin Author

    Posted 2 years ago #

    @mstjernfelt is this the exact plugin? http://wordpress.org/extend/plugins/instapress/

  29. mstjernfelt
    Member
    Posted 2 years ago #

    @shareaholic, yes it is

  30. Shareaholic
    Member
    Plugin Author

    Posted 2 years ago #

    @mstjernfelt is it possible to turn off the use of "fancybox" in Instapress? Want to check whether that is the exact culprit.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic