WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] When I log out and try to bring up my site, I get 'Not found'?? (3 posts)

  1. RustyWriter
    Member
    Posted 10 months ago #

    Hi,

    This is my first WordPress site and... wow!! Awesome stuff I've been missing!

    I'm using the Boot Store theme which is functions when I'm logged into WordPress. However, I logged out and attempted to bring up my site and, for the homepage I get my heading image, the nav bar and my tweeter posts (which wasn't suppose to be there?) but the main body (i.e. the Carousal and the three 'sliders') is missing replaced by the message:
    "This is somewhat embarrassing, isn’t it?
    It seems we can’t find what you’re looking for. Perhaps searching can help."

    The nav-bar links all work. I have no idea what's going on.

    Any thoughts...suggestions?

    Thanks,
    Rusty

    PS: I am using the 'Under Construction' plug-in which I set to 'off' before I connected. Otherwise I get the 'Under Construction' page just fine.

    PPS: I logged in and it works again. Also I turned the plugin back on and logged out and I get the 'Construction' page okay.

  2. liton1980
    Member
    Posted 10 months ago #

    Please deactivate all your recently installed plugins and check the problem again. Also be sure you have set theme options as you want, then report the result again.

  3. RustyWriter
    Member
    Posted 10 months ago #

    Thanks! I guess the unexpected tweeter posts was kind of a giveaway huh?

    Rusty

Reply

You must log in to post.

About this Topic

Tags

No tags yet.