WordPress.org

Ready to get started?Download WordPress

Forums

When I click on RSS and Comment RSS this happens.... (12 posts)

  1. kev
    Member
    Posted 9 years ago #

    When I click on RSS and Comment RSS this happens....

    The page cannot be displayed
    The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.

    --------------------------------------------------------------------------------

  2. URL please...

  3. kev
    Member
    Posted 9 years ago #

    feed:http://www.scouseproud.com/wp-rss2.php

    feed:http://www.scouseproud.com/wp-commentsrss2.php

  4. Your feed is fine at http://www.scouseproud.com/wp-rss2.php . The problem you are experiencing is due to the new (and not yet assimilated) feed: protocol. This protocol should (technically) launch your favorite news reader and either subscribe to or check the feed for new articles. To remove it, go to sidebar.php and change this:

    <a href="feed:<?php bloginfo('rss2_url'); ?>">RSS</a>

    to this:

    <a href="<?php bloginfo('rss2_url'); ?>">RSS</a> (basically, remove "feed:")

    Do the same for the comments feed.

  5. kev
    Member
    Posted 9 years ago #

    thats fixed that - thanks

  6. MrJ
    Member
    Posted 9 years ago #

    fixed my problem too, thanks.

  7. Artagogo
    Member
    Posted 9 years ago #

    I tested the rss feed by removing the word "feed" and it works fine. The rss feed information appears to be in the footer.php file vs. the sidebar.php file. Is that correct? I'm not sure how to change this though. Can I edit this through the control panel or do I need change the php file (i.e. modify file using wordpad)? I tried changing it within the control panel, but I couldn't figure out how to save the changes. Thanks in advance.

  8. levi
    Member
    Posted 9 years ago #

    Is the Entries & Comments(RSS) on the bottom of the page what is clicked to get the RSS code for that thread or article?

  9. meatcake
    Member
    Posted 8 years ago #

    well that didn't fix it for me.

    That code isn't in the sidebar.php file.

    I found it in the footer.php file, changed it, and I still get 'FEED IS NOT A REGISTERED PROTOCOL'

    in fact... the link on this page you're reading right now that says: 'RSS FEED FOR THIS Thread'
    gives the same message.

    I just realized something...
    people, myself included, spend a great deal of time getting things to work that have absolutely zero importance.(heh)
    I'm sitting at this computer right now and so are you...
    Will you appreciate this moment when you're looking back on your life?

  10. jimbaum
    Member
    Posted 8 years ago #

    I fixed this problem by making the above recommended change to the
    footer.php file in themes/default.

  11. mrjcleaver
    Member
    Posted 7 years ago #

    May be useful to show people how to appropriately associate feed: in the operating system so that the browser launches the right RSS reader.

    I just looked through the menus in 1) firefox 2) IE 3) XP's Control Panel but could not locate the options.

  12. v2006
    Member
    Posted 7 years ago #

    Hi,

    I removed "feed:" for RSS in the footer but still don't get any feed.

    homefinders.com/blog

    Please advise

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags