WordPress.org

Ready to get started?Download WordPress

Forums

3.0 When I click "Edit this entry" I am redirected home. (3 posts)

  1. OneDayWealth
    Member
    Posted 4 years ago #

    After upgrading to Version 3.0 I can't edit a post from the link at the bottom of the page called "Edit This Entry". Every time I do "nothing found for Wp-admin Page Php?action=edit&post=1141" (1141=page ID). This happens on every post. It's the same for every page but obviously the page id at the end is different.

    I have no idea where to start looking on how to fix this issue but I can edit any page you tell me to do. Please help.

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    - increasing the available memory?
    http://wordpress.org/extend/plugins/memory-bump/
    http://wordpress.org/support/topic/253495#post-1017842

  3. inspirationally
    Member
    Posted 4 years ago #

    Do you have a plug in like page tree installed?
    I had the same problem as you, just to see, the links page tree creates are page.php?post=1577&action=edit while it should be post.php?post=1577&action=edit

Topic Closed

This topic has been closed to new replies.

About this Topic