WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] When editing pages, WordPress redirects to Posts Area (11 posts)

  1. Rorus4
    Member
    Posted 2 years ago #

    Hello,

    I thought I would ask the all knowing WP Community about this annoying issue I've been having since we upgraded to WP 3.4.1

    I attempt to edit a Page in the Admin area, when I hit Update, I am redirected to the Posts page in the Admin area.. no errors are thrown up & no changes I make are saved in the process either.

    Is anyone else having the same issue & know of a fix?

    Thanks very much.

    -Rorus4

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. Rorus4
    Member
    Posted 2 years ago #

    Hi esmi,

    Thank You for replying, I have tried all you have posted & still nothing works. I may add that everything went south on Friday the 13th.. not joking all went to hell.

    Any other ideas?

    -Rorus4

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    And this was just after you had upgraded, yes?

  5. Rorus4
    Member
    Posted 2 years ago #

    Well this happened before we upgraded to 3.4.1, we upgraded in the hope that it would resolve this issue.. nothing.

    I've done a repair operation on the DB, made not difference.

    Thanks.

  6. Rorus4
    Member
    Posted 2 years ago #

    Sorry I worded it wrong, the issue still occurred even after upgrading to 3.4.1

  7. esmi
    Forum Moderator
    Posted 2 years ago #

    Try re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress. Also check the contents of your .htaccess file.

  8. Rorus4
    Member
    Posted 2 years ago #

    Ok will do, I will let you know things go.

  9. Rorus4
    Member
    Posted 2 years ago #

    Hi esmi,

    Didn't work.... I believe it may be the MySQL Database that's causing the problem...

    I will do some more testing & keep you informed.

    Anything you can think of, please let me know.

    Cheers.

  10. Roselienjessie
    Member
    Posted 2 years ago #

    Try to deactivate the plugins and see whether this problem is getting solved. Go through this link for more details
    http://wordpress.org/extend/plugins/quick-pagepost-redirect-plugin/

  11. Rorus4
    Member
    Posted 2 years ago #

    Hi Guys,

    After doing some repairs on the DB, everything now appears to be working normally.

    The Fix: Install WP-DBmanager & do a repair. force refrsh your browser cache & all now works normally.

    Thanks again for all the support options guys.

    -Rorus4.

Topic Closed

This topic has been closed to new replies.

About this Topic