WordPress.org

Ready to get started?Download WordPress

Forums

All-in-One Event Calendar
when compatible with 3.5? (4 posts)

  1. tperkins@thinkdcs.com
    Member
    Posted 1 year ago #

    Love the plugin, spent $75 but it needs to be current. getting zend errors and cannot go live with it.

    When will it be compatible?

    http://wordpress.org/extend/plugins/all-in-one-event-calendar/

  2. davejampole
    Member
    Posted 1 year ago #

    The plugin IS compatible with WP 3.5.1 .

  3. tperkins@thinkdcs.com
    Member
    Posted 1 year ago #

    Then I recommend updating the plugin page which states:
    Compatible up to: 3.4.2

    That indicates that it may work but has not been tested?

  4. davejampole
    Member
    Posted 1 year ago #

    Good catch! I have no idea who would change the compatibility note, although I suspect it would be the WP people.

    Maybe I should have said that, for me, ai1ec (1.10.1 Pro) works 100% with WP 3.5.1 and my theme (from Artisteer).

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic