WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] When adding new page, "Allow Comments" checkbox does not show (2 posts)

  1. Daniel Delos
    Member
    Posted 3 years ago #

    When adding a new page on my two new sites I don't have the "Discussion" option/menu for Allow Comments and Allow Pings.

    On my old site, I still have this option (same version of wordpress, same template.)

    I cannot figure out why this "Discussion" menu is missing on the new sites or how to add it in.

    I also tried switching back to the Twenty Ten theme but it still doesn't show. There must be a simple solution but after 3 hours I can't figure it out...

    Please help.

  2. Daniel Delos
    Member
    Posted 3 years ago #

    Ok problem resolved... googled some more and found the solution here: http://en.support.wordpress.com/enable-disable-comments/

    Now I remember doing that before, just didnt think to check that little menu (screen options) but I knew it was that spectacularly simple :)

Topic Closed

This topic has been closed to new replies.

About this Topic