WordPress.org

Ready to get started?Download WordPress

Forums

What's wrong? slow page load, periodically 404-errors and categories failure (3 posts)

  1. audunmb
    Member
    Posted 3 years ago #

    Please help me with the troubleshooting here:

    This is an on-off problem (ie. it doesn't happen all the time, just sometimes).
    This is what happens:
    - posts won't show and all I get is 404-errors
    - categories doesn't show up in menus
    - there are no categories visible in the categories part of the dashboard (the dashboard still reports the number of categories, but I can't edit them, and I can assign categories when editing a post).
    - The website seems to be loading very slowly when this happens.

    This is a very weird error, and I couldn't find anything by searching. I suspect that there is something wrong with my database, but I don't know how to find out.

    About my setup:
    - I have four websites with wordpress running from the same database (with different prefixes). All sites seem to be affected.
    - all but one of the pages run 3.1.3, the last one runs on 3.0.5

    I could try to disable all plugins to see if it gets better, but since the error doesn't happen all of the time it's quite difficult to determine whether that has an effect or not.

    What to do?

  2. Samuel B
    moderator
    Posted 3 years ago #

    what I would do:

    log in to host's phpmyadmin
    select database
    check mark all tables
    choose "repair" from drop down at bottom of page

    test now

  3. audunmb
    Member
    Posted 3 years ago #

    Thanks, lets hope that works. I'm not too familiar with phpmyadmin, so I only discovered how to repair tables individually.

Topic Closed

This topic has been closed to new replies.

About this Topic