WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce - excelling eCommerce
What went wrong? (6 posts)

  1. ciphoto
    Member
    Posted 1 year ago #

    Hi! I had been using another shopping cart with great success, but my forum developer told me about WooCommerce and some extensions that would work for me. He said I should be able to install the WooCommerce just like my other shopping cart, and it should work "slot straight into your design". That didn't happen.

    First, when I automatically installed it, it didn't go into my plug-ins folder. I'm convinced it loaded somewhere else because it was viewable from my dashboard and I was able to edit settings, add products, etc. When I looked at my products and shop page I knew something was drastically wrong. This is what it looked like: http://www.photoboothtalk.com/shop/template-1-sample/?preview=true&preview_id=604&preview_nonce=b111ca4f4f

    I uninstalled it, but I think it still in a folder in my directory somewhere. I haven't the slightest clue where to look. Then, I installed it manually through FTP upload, but everything still looks the same, like this: http://www.photoboothtalk.com/shop/template-1-sample/?preview=true&preview_id=604&preview_nonce=b111ca4f4f

    I'm certain this isn't supposed to look this way. Shouldn't it load inside of my theme? It looks like there is no styling there at all, and I can't figure it out. This is what my home page looks like with a Pro Photo 4 Blog theme: http://www.photoboothtalk.com

    Can anyone help me narrow this down. I don't even know where to look to fix this or know what questions to ask. My WP knowledge and skill is very very basic.

    Thank you.

    http://wordpress.org/extend/plugins/woocommerce/

  2. samueljeden
    Member
    Posted 1 year ago #

    Unfortunately the links you provided (except the last one) i cannot view.

  3. eouweh@hotmail.com
    Member
    Posted 1 year ago #

    I have the same problem with the pro photo 4 theme and woocommerce. The plugin loads but the home page looks like basic html as if the css is not loaded.
    The homepage and products are not working, in the shopping cart it does work and looks all nice.

    http://www.eefphotography.com/shop
    http://eefphotography.com/shop/reisgids-curacao-eef-ouwehand-kristel-slagter/

    here it does work
    http://eefphotography.com/cart/

    I hope this helps?

  4. piabovis
    Member
    Posted 1 year ago #

    i have the same problem... can anybody help me please?

  5. piabovis
    Member
    Posted 1 year ago #

    this is how my site looks http://www.piabovis.ch/blog/

    the shop http://www.piabovis.ch/blog/shop/
    the produkt site http://www.piabovis.ch/blog/produkt/precious-memories/

    an the cart http://www.piabovis.ch/blog/warenkorb/

    WooCommerce says, that I should change the page.php of my theme, but this file is not present in prophoto ... now what? HELP!!!!!!!!!!!!

  6. piabovis
    Member
    Posted 1 year ago #

    sorry for my really bad english... :/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic