WordPress.org

Ready to get started?Download WordPress

Forums

What version of CSS? (3 posts)

  1. oceanfan
    Member
    Posted 9 years ago #

    I just installed my first blog -- wp 1.2.2. I also got Topstyle Pro to help me configure my css layout. Topstyle needs to know what Css Level to use. 1, 2, 2.1??? I checked the WP CSS files and searched this forum but can't find the info.

    Does anyone know?
    Thanks,
    Joe

  2. NuclearMoose
    Member
    Posted 9 years ago #

    It doesn't matter to WordPress which version of CSS you use. What matters is browser support for various CSS versions. Some will support CSS 2 and higher, while others may only support bits and pieces of CSS 2.

    If you want to play it safe, I'd go with CSS 2...most of the decent browsers support it.

  3. Yngwin
    Member
    Posted 9 years ago #

    make that 2.1

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.