WordPress.org

Ready to get started?Download WordPress

Forums

BuddyPress Courseware
What is the Best Compatible version for now for this version of Courseware (1 post)

  1. xbiboy
    Member
    Posted 1 year ago #

    hi guys I have revert back to buddypress 1.6.5 because the 1.7 is not yet compatible with this plugins , my question is the 1.6.5 the version for this plugin to use what is the best version that suits this version of courseware kindly advice.

    http://wordpress.org/extend/plugins/buddypress-courseware/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags