WordPress.org

Ready to get started?Download WordPress

Forums

what does it mean when 2 of your nav icons are highlighted (12 posts)

  1. workky
    Member
    Posted 1 year ago #

    Im having a devil of a time setting this up, i am trying to set a static home page. when i make a page static and make my blog or post page another page is when the problem comes in. When i click on the blog page both the home page and the blog page icons at the top are highlighted, like they are the same page or something. I have researched through the foums and cannot seem to find my answer.

    The home page or static page, still isnt right, somethings wrong with the h1 tag, it just says 1 for the page title, its weird
    any help would be appreciated, Thank you

  2. Andrew Bartel
    Member
    Posted 1 year ago #

    Could you post a link to your site? Could be a few things.

  3. workky
    Member
    Posted 1 year ago #

  4. Andrew Bartel
    Member
    Posted 1 year ago #

    Could you give me an example when two menu items are highlighted?

  5. workky
    Member
    Posted 1 year ago #

    Opps sorry, click on News, or accident news.
    Also the sub banner, the dark blue one, has a number in it, the banner is dark, so it is hard to see. When i change it to latest post instead of static page, it all is fine, but i dont want latest post on the home page. Ive scoured the internet trying to find a resolve, many folks have these problems, but it seems there is no definitive answer , all the answers say do something different

  6. workky
    Member
    Posted 1 year ago #

    I'll try and figure it out, ive been reading some more, and it has something to do with their being a conflict of templates, having to rename this and change that. I'll try and wing it

  7. workky
    Member
    Posted 1 year ago #

    crap, still cant figure it out

  8. Andrew Bartel
    Member
    Posted 1 year ago #

    I workky, got to take a look finally. When I click accident news it seems fine, I don't see the number in the dark blue intro banner and only Accident News is highlighted up top. Did you get your problem resolved?

  9. workky
    Member
    Posted 1 year ago #

    Nope, im sorry, i changed it back to post instead of static page, i just chnaged it back to a static page. I wouldnt be to bothered by it, if it did not have a big number one in the subbanner, when i put it back to post on home page its fine, but i want a static page, this is frustrating.

  10. workky
    Member
    Posted 1 year ago #

    Ok, its posting a number 1 in the post or page title container on the main page and on the blog page"accident news" it should be posting the page name from what ive tried when setting up pages. It post fine on any other page that i have created as long as its not the static page or blog page. Huum

  11. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    You have problems output by your theme. Please contact http://www.woothemes.com/support/ as we do not support themes from commercial vendors.

  12. workky
    Member
    Posted 1 year ago #

    Well, that just stinks

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.