WordPress.org

Ready to get started?Download WordPress

Forums

Weaver
What are the minimum requirements? (3 posts)

  1. peterwilson_69
    Member
    Posted 1 year ago #

    Why don't you list the minimum requirements for WordPress?

    It does not work on version 2.8.4.

    Is it supposed to work?

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Are you asking about the Weaver II theme? If so, please see:

    http://wordpress.org/support/topic/weaver-ii-support-is-at-httpforumweaverthemecom?replies=1

    Are you using WP 2.8.4? (hope not)

    EDIT - if you are asking about Weaver (older version) - please see the note here - looks like it is not supported any longer:

    http://wordpress.org/extend/themes/weaver

  3. peterwilson_69
    Member
    Posted 1 year ago #

    I'm stuck using WP 2.8.4 because my web host provider is grapevine.com.au (and they suck)... and my client wants to stick with them... so I'm double-stuck!

    It's very frustrating trying to find themes and plugins for 2.x

    Yes, I'm trying to get the old Weaver working that is no longer officially supported.

    Thanks for any help peoples : )

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.