WordPress.org

Ready to get started?Download WordPress

Forums

The Google+ plugin
[resolved] O2Auth error (4 posts)

  1. siravecavec
    Member
    Posted 1 year ago #

    Client ID Settings
    Application type
    Web application

    Error:invalid_client

    response_type=code
    scope=https://www.googleapis.com/auth/plus.me
    redirect_uri=http://www.highacid.com/
    access_type=offline
    approval_prompt=force

    Any help would be appreciated. Maybe I missed out something.

  2. ellbristow
    WPMU DEV Support Staff
    Posted 1 year ago #

    Hi @SIRavecavec,

    I notice you marked this as resolved. Would you mind sharing what the problem was and how you fixed it in case our other users encounter anything similar?

    Thanks

  3. siravecavec
    Member
    Posted 1 year ago #

    Heya @ellbristow,

    Of course, the issue is from google's side while by default it ads a link within the page used.

    Example:
    I use http://www.highacid.com/
    While google reformats the O2Auth link with adding /otwoauth... to the url itself.

    Simply I used the https://code.google.com/apis/console/?pli=1# (Edit settings) and removed the last folder added from Google o2auth process.

    Hope this helps.

  4. Mike
    WPMU DEV Support Staff
    Posted 11 months ago #

    Awesome, thanks for sharing!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic