WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce - Amazon UK
What am I doing wrong? (4 posts)

  1. PastorOfMuppets
    Member
    Posted 9 months ago #

    Hi

    Thanks first of all for the plugin!

    I am trying to implement it on a site and everything works fine, right up to the point where it says 'please click the button below to pay by Amazon' and there is no button!

    I have no idea what I'm doing wrong here and can't seem to find the answer.

    Any info would be much appreciated.

    Many thanks

    http://wordpress.org/plugins/woocommerce-gateway-amazon-payments-uk/

  2. PastorOfMuppets
    Member
    Posted 9 months ago #

    It would appear that the plugin is not holding the information / credentials entered.

    After update / save, the fields are showing blank again and the enable sandbox checkbox is ticked again no matter whether unticked before save.

    Please advise

  3. dawnjohn
    Member
    Posted 8 months ago #

    I have this exact same problem.
    Any ideas why?

  4. PastorOfMuppets
    Member
    Posted 8 months ago #

    I solved it by adding the credentials to the plugin file, in place of defaults.

    This worked briefly until WooCommerce was updated and then it broke again. Think the plugin is basically outdated and not really actively developed or supported properly.

    Ditched it and went with a different solution.

    Shop around for alternatives is my best advice.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.