WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Weirdest IE behavior (post content) on WP2.7.1, works fine on Chrome and Firefox (6 posts)

  1. pro102
    Member
    Posted 5 years ago #

    We recently upgraded http://laylita.com/recipes/ to WP2.7.1 and are seeing a problem with IE, where the post content (nothing to do with CSS) is not displaying properly. Essentially, post 1 title is mixed up with post 3 partial content (?!).
    * We tried generating updated permalinks
    * Tried new/different themes

    Still broken. Firefox and Chrome display the posts just fine. We are puzzled.

    Any idea why? Suggestions much welcome.

  2. kmessinger
    Volunteer Moderator
    Posted 5 years ago #

    You cannot cut and paste from word. Word introduces data that conflicts with WP. You need to save the Word doc as text, or use the paste from word button in the editor or publish to WP from Word.

  3. zeronex
    Member
    Posted 5 years ago #

    pro102, kmessinger is right you have redo the articles again i.e. copy to notepad from word and then copy from notepad to WP.

    regards

  4. pro102
    Member
    Posted 5 years ago #

    Ah, this is probably it! The sidebar on http://laylita.com/recetas/ is also de-formatted (text with larger than specified fonts), could be why.

    It's kind of ironic that Firefox and Chrome ignore the Word code and display properly, but MSFT's own IE is the browser that chokes on it.

    Thank you guys! Very helpful.

  5. RJazz117
    Member
    Posted 5 years ago #

    I have a similar problem (sidebar and contents of page don't load, but header does without its text). Tried this solution, but it didn't work.

    Any other ideas?

  6. kmessinger
    Volunteer Moderator
    Posted 5 years ago #

    Pleeaaaseee! A URL.

Topic Closed

This topic has been closed to new replies.

About this Topic