WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Weird URL (27 posts)

  1. LisaSymonds
    Member
    Posted 1 year ago #

    Hello,
    I am using the theme Twenty Ten version 1.4
    At the moment when I try to copy and paste URL of any of the pages, I get odd addition to the typical URL e.g. http://savetheharlanbeagles.com/andre-menache-on-animal-testing/#.UXZrnIxwbmI
    When only a week or so ago, it was - correctly - http://savetheharlanbeagles.com/andre-menache-on-animal-testing/
    Could it be that I need to update theme to 1.5?
    Thank you, any suggestions appreciated

  2. keesiemeijer
    moderator
    Posted 1 year ago #

  3. LisaSymonds
    Member
    Posted 1 year ago #

    Hi there, no, I don't seem to have this plugin :(

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Try deactivating all plugins.

  5. LisaSymonds
    Member
    Posted 1 year ago #

    sorry to be so thick but, for example, our slideshow is key feature on the site and we don't want to lose this but will if deactive plugins. Would this have to be permanent? Again, apologies for being dim, total newbie!

  6. LisaSymonds
    Member
    Posted 1 year ago #

    hi again, deactivated them all one by one and no change :(

  7. esmi
    Forum Moderator
    Posted 1 year ago #

    Can we see the site with all plugin's deactivated, please? Right now I can still see multiple active plugins on your site.

  8. LisaSymonds
    Member
    Posted 1 year ago #

    Hiya, yes, sorry I deactivated, tested then activated. Here is list of active ones:

    Select Exclude Pages from Navigation
    Exclude Pages from Navigation
    Deactivate | Edit

    Version 1.92 | By Simon Wheatley | Visit plugin site

    Select Image Widget
    Image Widget
    Deactivate | Edit

    Version 4.0.7 | By Modern Tribe, Inc. | Visit plugin site | Check out our other plugins including our Events Calendar Pro!

    Select Slideshow
    Slideshow
    Deactivate | Edit

    Version 2.2.11 | By StefanBoonstra | Visit plugin site

    Select WP Simple Paypal Shopping cart
    WP Simple Paypal Shopping cart
    Settings | Deactivate | Edit

    Version v3.5 | By Ruhul Amin | Visit plugin site

  9. esmi
    Forum Moderator
    Posted 1 year ago #

    You still have active plugins and I can clearly see the AddThis code on your site.

  10. LisaSymonds
    Member
    Posted 1 year ago #

    OK, I thought AddThis would be in the list of plugins. Shall I deactivate everything and let you know when I've done it?

  11. esmi
    Forum Moderator
    Posted 1 year ago #

    Yes please.

  12. LisaSymonds
    Member
    Posted 1 year ago #

    have deactivated all plugins x

  13. LisaSymonds
    Member
    Posted 1 year ago #

    Can you still see AddThis? x

  14. esmi
    Forum Moderator
    Posted 1 year ago #

    Yes. Please check that you haven't activated this via your hosting account.

  15. LisaSymonds
    Member
    Posted 1 year ago #

    how do I check that? Can I re-active the other plugins?

  16. LisaSymonds
    Member
    Posted 1 year ago #

    Hi again, another problem! I update theme and now on our 'contact us' tab, it allows visitors to post comments http://savetheharlanbeagles.com/contact-us-today/
    Do you know how I can remove this? I had removed before when site first launched but totally forgot how to do :( All other pages seem ok x

  17. LisaSymonds
    Member
    Posted 1 year ago #

    actually, some other pages the same and showing pingbacks also :(

  18. LisaSymonds
    Member
    Posted 1 year ago #

    Hi Esmi, AddThis was in one of the homepage widgets, now been deleted and problem resolved. Also, have deleted comments.php script in theme to get rid of the comment boxes etc.

  19. esmi
    Forum Moderator
    Posted 1 year ago #

    have deleted comments.php script in theme to get rid of the comment boxes etc.

    No - don't do that! Re-upload a fresh, unpacked, copy of the Twenty Ten folder to wp-content/themes using FTP or whatever file management application your host provides.
    http://wordpress.org/extend/themes/twentyten

    To disable comments on future Pages/Posts, uncheck "Allow people to post comments on new articles" in Settings -> Discussion. Then edit each published Page or Post and uncheck "Allow comments" in each case. If you do not see this pane, click Screen Options at the very top of the page and check "Discussion".

  20. LisaSymonds
    Member
    Posted 1 year ago #

    Hi Esmi

    I've copied script back into comments.php and did what you said, 'screen options' and unchecking. THANK YOU.

    Trackback and pingback is checked - is this a good or bad thing?

    Appreciate all your help! x

  21. esmi
    Forum Moderator
    Posted 1 year ago #

    It's six of one and half a dozen of the other, to be honest. :-) If you're not really interested in being alerted if someone links back to one of your posts, then I'd uncheck the box for trackback and pingbacks.

  22. LisaSymonds
    Member
    Posted 1 year ago #

    Thanks so much - think I'll uncheck :) You've been so helpful x

  23. LisaSymonds
    Member
    Posted 1 year ago #

    me again!! I've unclicked pingbacks but on http://savetheharlanbeagles.com/andre-menache-on-animal-testing/ for example, they're showing? x

  24. esmi
    Forum Moderator
    Posted 1 year ago #

    No problem. Glad I could help :-)

  25. esmi
    Forum Moderator
    Posted 1 year ago #

    Disabling pingbacks via Settings -> Discussion will only affect future Pages & Posts. You need to edit each published Page or Post and uncheck "Allow pingbacks" in each case.

  26. LisaSymonds
    Member
    Posted 1 year ago #

    I did that but they are still showing on that page http://savetheharlanbeagles.com/andre-menache-on-animal-testing/

  27. LisaSymonds
    Member
    Posted 1 year ago #

    I've 'trashed' the comments/pingbacks so hoping this will sort :) x

Topic Closed

This topic has been closed to new replies.

About this Topic