WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Weird RSS problem (6 posts)

  1. playerlifestyle
    Member
    Posted 7 years ago #

    Hi,
    I'm having a weird problem with my RSS feeds on my site. The feed is saying "Unknown Feed" and when I go to http://feeds.feedburner.com/PlayerLifestyle I get an error saying "XML Parsing Error: xml declaration not at start of external entity". I don't know what file this error is referencing. I thought it was because I changed my theme but when I changed it back to the default one, the rss feed problem was still there. Can you please help me or at least point me in the right direction?
    Thanks

  2. Chris_K
    Member
    Posted 7 years ago #

    In glancing at your theme, I see a leading space before the xml begins. I'd think that's the issue.

    Look through any recently added/upgraded plugins and see if you can locate one that has extra space before the opening <?php or after the final ?> (spaces or carriage returns).

  3. playerlifestyle
    Member
    Posted 7 years ago #

    HandySolo....thanks you soooo much!!
    It was a space after the ?> at the end of a widget.
    I deleted every empty line between the code lines and was beginning to think it was a malicious attack. Paranoia can really get to you when you've been up for all night :)
    Again thanks a lot!

  4. jeremycherfas
    Member
    Posted 7 years ago #

    Which widget? Please!

  5. playerlifestyle
    Member
    Posted 7 years ago #

    Oh it was google maps in my case.

  6. jeremycherfas
    Member
    Posted 7 years ago #

    Thank you.

Topic Closed

This topic has been closed to new replies.

About this Topic