WordPress.org

Ready to get started?Download WordPress

Forums

Weird RSS Feed Address Causing Problems (7 posts)

  1. mkirkwag
    Member
    Posted 5 years ago #

    My RSS feed address is feed://tribeofadmins.com/feed
    It works fine. The problem is that when I try to list it in places like Yahoo and blogBunch, the forms expect to see an http:// and call it an invalid address. When I read about feed addresses in the support forum, no one's seems to look like mine.
    Using the expected addresses just defaults to the main page - my version of a 404 error. Can anyone explain this to me? Thanks in advance!

  2. iridiax
    Member
    Posted 5 years ago #

    You appear to have a blank space at the end of your custom permalinks. Remove this and see if the http feed works then.

    You also have some serious code errors that I would recommend fixing.

  3. mkirkwag
    Member
    Posted 5 years ago #

    I appreciate you looking at it, but I'm not seeing it. What page are you looking at? I've opened the "edit" function on the permalink for "home" and the main posting page (//tribeofadmins.com and //tribeofadmins.com/home) and there's no space at the end of either title.

    Let me clarify: the feed is working fine. People subscribe to the feed and get it. you can click on that link and land on my feed. It just has a different address that what seems to be expected by feed entry forms.

    Code errors?? Well, geez...I used WordPress so I wouldn't have to deal with coding.,..
    This lists things like incorrectly nested elements and undefined entities...I wouldn't even know where to begin. On the other hand, I think you've found the problem - one of the references is to the feed url...now if I had any idea where in the theme to look...I'll poke around and see if I see a bad ampersand.

  4. iridiax
    Member
    Posted 5 years ago #

    I appreciate you looking at it, but I'm not seeing it. What page are you looking at?

    Dashboard -> Settings -> Permalinks

  5. mkirkwag
    Member
    Posted 5 years ago #

    Sorry to answer twice...I was looking at the source coding and the footer...this appeared to me to be the code for feed:
    href="http://tribeofadmins.com/comments/feed">Comments (RSS). -->

  6. <abbr title="Really Simple Syndication">RSS</abbr>

  7. If you can tell what's wrong with it or that I'm looking at the wrong code, I'd appreciate it.

    The ampersand error turned out to be a part of Google's code...not so sure I want to mess with that. The rest of it...I'm lost. If I do figure out where it is, what affect would messing with it have on the theme? (Which I downloaded from the WP site)

  • iridiax
    Member
    Posted 5 years ago #

    The odd feed code I see in your source code is:

    <a href="http://fusion.google.com/add?source=atgs&amp;feedurl=feed%3A//tribeofadmins.com/feed"><img src="http://gmodules.com/ig/images/plus_google.gif" border="0" alt="Add to Google"></a>

    Is this from a plugin? It uses the weird feed:// URL (%3A is a colon in feed%3A//tribeofadmins.com/feed).

  • mkirkwag
    Member
    Posted 5 years ago #

    Yeah - that's just the link to google

  • Topic Closed

    This topic has been closed to new replies.

    About this Topic

    Tags

    No tags yet.