WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Weird problem - Multisite admin login not successful (5 posts)

  1. jan.sestak
    Member
    Posted 2 years ago #

    Hello,

    I would like to ask you for a little help. I have multisite installation at address ananas.svetandroida.cz - this is the destination of WP files. I would like to run blogs at BLOGNAME.blog.svetandroida.cz. Wildcard is set just for subdomain blog.svetandroida.cz.

    Here is the problem: I can login to dashboard at ananas.svetandroida.cz/wp-admin, but I cannot login to dashboard of my blog at testblog.blog.svetandroida.cz/wp-admin. Login credentials are being sent, but it's not gonna sign me in. Just wp-login screen pops up again.

    U can try it with username: user and pass: user

    I would appreciate any help. Tried everything I know.
    Thank you very much!

  2. jan.sestak
    Member
    Posted 2 years ago #

    Anybody got same problem? Thx 4 any clue.

  3. 785mack
    Member
    Posted 2 years ago #

    Same problem! :-(

    I've tried so many things to resolve it not sure what all I've done and where the hang up could be.....looking around the forums for a solution.

  4. jan.sestak
    Member
    Posted 2 years ago #

    Hello. I had finally solved my problem. What makes it work as for me:
    - in wp-config file, insert this define line - define('COOKIE_DOMAIN', '.yourdomain.com');

    If you have the same problem as I had, it should solve the problem.

    GL

  5. 785mack
    Member
    Posted 2 years ago #

    THANK YOU! I think that solved it -- and I had just decided that today was the day I was going rip out WPMS and just use the regular one.

Topic Closed

This topic has been closed to new replies.

About this Topic