WordPress.org

Ready to get started?Download WordPress

Forums

EWWW Image Optimizer
[resolved] Weird not found url paths by Google Bot (5 posts)

  1. Click-Factor
    Member
    Posted 1 year ago #

    Hello,

    after the latest update I see several not found errors from Google Webmaster for urls that contain post/page name and variations of them ending with the following strings.

    /function.imagejpeg
    /function.file-exists
    /function.imagepng
    /function.imagegif

    The latest plugin changes on my installation that happened since the first date these errors are logged, are limited to WordPress SEO and your plugin. However, the issue looks more relevant to the image optimizer functionality.

    Could you please look into this and let me know if I should search for solution from another plugin support forum?

    Thank you.

    http://wordpress.org/extend/plugins/ewww-image-optimizer/

  2. nosilver4u
    Member
    Plugin Author

    Posted 1 year ago #

    Those are quite strange, but I can't imagine how they would come from this plugin. It uses several of those functions, but not the imagegif plugin. It almost looks like maybe you have/had a local copy of the php documentation on your site, since those look nearly identical to urls found on php.net (without the .php at the end, which is perfectly normal).

    Here's one example on php.net: http://php.net/manual/en/function.imagejpeg.php

  3. Click-Factor
    Member
    Posted 1 year ago #

    Do you know how to resolve this?
    I have disabled the plugin and I already see a decrease in not found errors.

  4. nosilver4u
    Member
    Plugin Author

    Posted 1 year ago #

    That doesn't make any sense. This plugin creates 2 new pages in the admin interface (give or take a couple if you use NextGEN or FlaGallery). It creates absolutely NO pages that would be visible to google. Some other plugin must be creating weird pages (perhaps the SEO plugin). I've never seen anything like this, so I don't know how to resolve it, sorry.

  5. Click-Factor
    Member
    Posted 1 year ago #

    ok thank you very much

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.