WordPress.org

Ready to get started?Download WordPress

Forums

Tiny Forge
[resolved] Weird issues came up with wp install and tiny forge (4 posts)

  1. webdesinz
    Member
    Posted 10 months ago #

    Hi
    I installed wordpress as a multi site, using softaculous in a Cpanel.
    I ticked automatically upgrade to new versions, (among other standard things). I installed tiny forge theme, and the site has been working for a month now. but all of a sudden, without anyone going into the wp admin, the theme got changed to twentythirteen, the user name and password ceased to work, and the dashboard now has no plug in options in the left hand menu; there is no option link to upgrade to version 3.6.1.and the top tabs "network admin and site admin", are now "My site" and Visit site.. I realise this issue is a bit of a Hosting problem, a WordPress core install problem, and possibly only marginally a theme related problem. I thought I would ask you anyway, because we lost your theme. Could you advise where I should post this if you cant help?

  2. WPyogi
    Volunteer Moderator
    Posted 10 months ago #

    I realise this issue is a bit of a Hosting problem, a WordPress core install problem, and possibly only marginally a theme related problem.

    If you are using Multisite, you should ask on the Multisite forum - this does not sound like a theme issue.

    http://wordpress.org/support/forum/multisite

  3. Tomas Mackevicius
    Member
    Theme Author

    Posted 10 months ago #

    Webdesinz, sorry to hear that, but I also think this is a Multisite issue.

    Unfortunately, I don't have any experience with Multisite, so cannot help.

    Marking as resolved.

  4. webdesinz
    Member
    Posted 10 months ago #

    thanks

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.