WordPress.org

Ready to get started?Download WordPress

Forums

weird issue entering site from search engines, need help (4 posts)

  1. David
    Member
    Posted 3 years ago #

    Hi,
    Im having a weird problem with a clients website, the url is http://cureforulcerativecolotis.com.

    The problem I am having is if you do a search for the domain name in google or yahoo or whatever and click the link to her site it sometimes serves a blank page with a zero. It's very strange and I am not sure what may cause that.

    Any help with this would really be appreciated.

  2. alchymyth
    Forum Moderator
    Posted 3 years ago #

    your link comes up with a 'not found' message as well.

    what search terms would you use to find the site in google?

    edit:
    http://validator.w3.org/check?uri=http%3A%2F%2Fcureforulcerativecolitis.com%2F&charset=%28detect+automatically%29&doctype=Inline&group=0

    the site with the corrected name comes up in ff3.6, but not in IE7.

  3. dholowiski
    Member
    Posted 3 years ago #

    Hi, I think you meant http://cureforulcerativecolitis.com/ (with an i instead of an o). I tried that and got the same thing - blank screen going from google, OK going directly.

    The first thing I would do is disable all of the plugins and see if it does the same thing. If that fixes it, re-enable them one at a time and see which one causes the problem.
    Also if you're using a caching plugin (which you are) I would clear the cache, that might help.

    If either of those don't fix it, please let us know.

  4. David
    Member
    Posted 3 years ago #

    it was a problem with a backup plugin I was using, i disabled/deleted and it fixed it right up thanks for your help.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.