WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Weird Formatting Issue That I Can't Fix (3 posts)

  1. hiddengamma
    Member
    Posted 5 years ago #

    I am getting a weird formatting issue in this post that is causing some sort of lines to appear at a certain place in the post and making, what I guess would be referred to as the viewing "resolution" of the page get completely thrown off. The page is right here:
    http://www.blu-raydefinition.com/reviews/sin-city-canadian-import-blu-ray-review.html If you look right above the section that says "Supplemental Materials", you'll see what I'm talking about.

    I'm running Max OS X 10.5.6 and I've checked this in Firefox 3.07, Opera 9.64, and Safari 4 public beta and it appears in all three browsers, so I know it's not my cache. I've asked my web host to look into it as well, so if it gets resolved, I'll let you all know what the issue was. If not, I hope someone here can give me some assistance.

    I should mention that I have Flexible Upload installed, and at first I was trying to insert those screen captures into the posts full sized and then resize them, which was causing the same weird formatting issue. Then I realised it was best to upload them and select the option to creat a thumbnail and have that thumbnail inserted into the post. Everything seemed to be working out fine, but then suddenly those lines, or brackets, or whatever you call them started showing up, and I couldn't get rid of them. Is it possible that the entire post file is just corrupt and I need to just scrap it and start fresh?

  2. whooami
    Member
    Posted 5 years ago #

    you're having your host look at this? why?

    .imageframe { margin: 10px; padding: 5px; border: 1px solid #aaa; }

    remove that from your stylesheet, and whatever that is, it disappears.

    The real problem is this though:

    Look at your source,

    <div class="imageframe" style="width: 1920px;"><a title="sincitycanadianblu-raybddefinition1080c" href="http://www.blu-raydefinition.com/wordpress/wp-content/uploads/2009/03/sincitycanadianblu-raybddefinition1080c.jpg" target="_blank"></a></div>

    If you fix that so that the proper image is loaded... right now, it goes to page with a typographical error as the title.

    dare I recommend some codex links?

  3. hiddengamma
    Member
    Posted 5 years ago #

    Yep, you were correct. There was this code in there: 'title=\"sincitycanadianblu-raybddefinition1080c\"
    href=\"http://www.blu-raydefinition.com/wordpress/wp-
    content/uploads/2009/03/sincitycanadianblu-
    raybddefinition1080c.jpg\" target=\"_blank\">

    That was causing the issue. The problem is, I have no idea how it got there. As for codex, I wouldn't even begin to know where to look, I'm usually pretty hands on, but when it's in the middle of the night, my brain is fried from doing a clean install of Vista all day long and hours of High-def screen captures and other work to move on to, I'd much rather have someone else take care of it -- that's what they are charging me for. It's not like I'm not already pretty much running the entire site on my own. When I run into an issue that absolutely stumps me, I call on them to do the job they are getting paid to do. :-)

    But, anywhoo, I'm still new to WordPress, so, I've been going through the codices and checking out the discussion fora and familiarising myself -- it's an ongoing process.

Topic Closed

This topic has been closed to new replies.

About this Topic