WordPress.org

Ready to get started?Download WordPress

Forums

Video Thumbnails
[resolved] Weird Bug In Set As Featured (4 posts)

  1. dadaas
    Member
    Posted 1 year ago #

    This thing is weird as hell.

    I just imported my large webssite and now i want to create thumbnails. Works fine. But it is not setting them as featured. So i go and try to reset manually and then update the posts. And weird thing is that on my old computer with Linux and Firefox is setting featured images but on new windows 7 and latest Firefox is not setting them.

    What my browser and system have to do with setting a featured image on wordpress that is online?

    http://wordpress.org/extend/plugins/video-thumbnails/

  2. dadaas
    Member
    Posted 1 year ago #

    Update:
    Thumbnails are saved in media and i can go and choose and manually set video thumbnail to be featured. But why is plugin not doing this?

    Can we tweak it somehow so he goes to Fateured images and choose proper image?

  3. dadaas
    Member
    Posted 1 year ago #

    Please close this is solved. I needed to clean my old corupted attachments and then when reseting is done it sets as featured.

  4. Jive Dig
    Member
    Posted 1 year ago #

    How did you clean them? the plugin was working fine for me before, and now i just imported my posts to a clean install and it's not setting the images as Featured anymore

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic