WordPress.org

Ready to get started?Download WordPress

Forums

Website still shows "Under Construction (8 posts)

  1. cajunblazer
    Member
    Posted 2 years ago #

    I have installed WordPress, changed my theam, made two post and published them, but whenIaccess my site, it staill shows "under Construction" How do Iget it working.
    Rick

  2. govpatel
    Member
    Posted 2 years ago #

    If you installed in root check you have a place holder file like index.html or default.html you need delete the file

  3. mmliefhebber
    Member
    Posted 2 years ago #

    Same problem here, and I'm sorry, I still didn't figure it out.

    - I installed WordPress from my Ipage host.
    - I installed it directly in my root folder (www.example.com/)
    - Installed a theme (doorslide) and activated it
    - The url just shows: 'This site is under development'
    - The standard 'sample page', http://www.example.com/samplepage does show the theme

    Yes, it is probably easy...

    thanx

  4. govpatel
    Member
    Posted 2 years ago #

    same thing your host has put a place holder in root that you need to delete normally is index.html

  5. mmliefhebber
    Member
    Posted 2 years ago #

    Thanx, really a silly question: How do I find that index.html?

    Thanx anyway!

  6. govpatel
    Member
    Posted 2 years ago #

    it should be root where you installed wordpress you need to connect using ftp or log in your host and go file manager

  7. mmliefhebber
    Member
    Posted 2 years ago #

    thanx!

  8. ana2cats
    Member
    Posted 2 years ago #

    and what when I delete it and it still doesn't work? :(

Topic Closed

This topic has been closed to new replies.

About this Topic