WordPress.org

Ready to get started?Download WordPress

Forums

Website redirecting to Google Maps when opening in Facebook App's Mobile browser (6 posts)

  1. Dmon1236
    Member
    Posted 1 year ago #

    We are having a problem in the Facebook iPhone app with embedded google maps on our blog. The url is: http://www.thisworldrocks.com/

    You will need the Facebook app in order to duplicate the issue, but here is what is happening:

    If someone goes to our site FROM the Facebook app mobile browser, and they land on a page that includes an embedded google map, they are automatically redirected to that google map page in the Safari browser.

    For example, a user starts to load this page: http://www.thisworldrocks.com/destinations/visiting-gettysburg/ on an iphone facebook app mobile browser, they will get redirected to: https://maps.google.com/maps/ms?msa=0&msid=204396818963486622460.0004d2b641b944f35355f&hl=en&ie=UTF8&t=m&ll=39.818821,-77.226677&spn=0.032962,0.21595&z=12&output=embed

    Our homepage has a google map embed in the side rail, and many of our blog posts have a map embedded in the main body, so this issue is hurting our referral traffic from our facebook page.

    Does anyone know a way to fix this issue?

    Dan

  2. Dmon1236
    Member
    Posted 1 year ago #

    Quick note, the problem also occurs on Facebook's iPad app browser.

  3. BirdieGolfBlog
    Member
    Posted 1 year ago #

    Hi Dan,

    I have the exact same problem and I'm wondering if you had any luck in solving this issue. One of my posts is http://birdiegolfblog.com/review-auberge-du-soleil-napa-usa/

    Thanks in advance.
    Roy

  4. Pioneer Valley Web Design
    Member
    Posted 1 year ago #

    Birdie, this is a 4 month old post, and very very specific to some non-wordpress app(s).

    Please start a new thread.

    http://codex.wordpress.org/Forum_Welcome#Where_To_Post

  5. kelleykavanaugh
    Member
    Posted 8 months ago #

    Ah! This is happening to be and is very frustrating!

    Any help yet?

  6. CeliMedia
    Member
    Posted 7 months ago #

    It is the Google maps embed code on your website that is causing the issue. I replaced the code with Bing maps and I no longer have the problem.

Topic Closed

This topic has been closed to new replies.

About this Topic