WordPress.org

Ready to get started?Download WordPress

Forums

Website not working on IE (3 posts)

  1. AdPawn
    Member
    Posted 7 years ago #

    Hello everyone.

    I'm running a blog since four months.
    http://adpawn.ovh.org

    It works perfectly on Firefox but on IE7 though, I just discovered the page remains blank...

    I tried to test the URL via Validator and here is what it says :
    "This page is not Valid (no Doctype found)!
    1. Error Line 1 column 0: end of document in prolog."

    (Check yourself here : http://validator.w3.org/check?uri=http://adpawn.ovh.org)

    I have absolutely no idea what I must do to rectify that.

    I am running this website on a demo1g server from OVH and only have access to the FTP (www) and PHP My Admin.

    I would be grateful if you could help me,

    Cheers

    Jerome.

  2. Doodlebee
    Member
    Posted 7 years ago #

    It works perfectly on Firefox

    Funny, I'm getting a bunch of errors in Firefox. No site, just errors.

  3. AdPawn
    Member
    Posted 7 years ago #

    Yeah, sorry for the bad timing... I have just switched from the current version of WordPress (2.1.1) to an older save to see if it changed anything (and changed back to 2.1.1).

    In fact, it did.

    By de-activating the plugins, I discovered there was a conflict between IE and Google Analytics - 1.8. I just deleted the plug-in...

    Problem solved, I guess.

    Sorry for bothering...

Topic Closed

This topic has been closed to new replies.

About this Topic