WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Website not showing fine on Mozilla (5 posts)

  1. ikraft
    Member
    Posted 2 years ago #

    Hello Everyone,
    My URL is paperwalk.in

    I have made some changes in the width of the page template in my CSS style sheet from 67.7% to 100% to make my content appear across the page with just enough margin on either sides of the website pages.

    After doing the same, my site is working fine only on Chrome and I.E and not on MOZILLA where the content and pictures are showing up as thumbnails vertically. However when i reload the page it appears fine going back to their original size.

    Can anyone help me with this please, even the site favicon shows well on Chrome appears broken in Mozzila.

    Thanks for your help in advance,

  2. zeaks
    Member
    Posted 2 years ago #

    Your site looks the same to me in IE and Firefox

  3. ikraft
    Member
    Posted 2 years ago #

    Thanks Zeaks for your reply. Please advice ;

    Are the pictures in both the browsers are full size and not thumbnail size ; if the contact us page shows all info on the left hand side clearly?

    Please advice so that i can check if there is anything else wrong at my end.

    Kind Regards,
    Navin

  4. zeaks
    Member
    Posted 2 years ago #

    hmm, this time I loaded it, it's not displaying properly until it's refreshed, like you said.

    You are using the theme extensions plugin, and it looks like you've added
    .singular .entry-header, .singular .entry-content, .singular footer.entry-meta, .singular #comments-title {
    margin: 0 auto;
    width: 100px;
    }
    Should that width be 100% instead of px?

  5. ikraft
    Member
    Posted 2 years ago #

    thanks zeaks, did what u told me....so far so good, its working fine now.

    many thanks again!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags