WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] website not displaying correctly (4 posts)

  1. wil126
    Member
    Posted 4 years ago #

    Hi:

    My wordpress blog is not displaying properly. I have seen several scrambled versions. Visitors to the site are seeing different versions too. I cleared the browser cache several times. I'm using Microsoft Explorer 7, I think.

    URL http://www.bloggasaurus.com

    help.

    Thanks

    wil126

  2. Rev. Voodoo
    Volunteer Moderator
    Posted 4 years ago #

    http://validator.w3.org/check?uri=http%3A%2F%2Fwww.bloggasaurus.com%2F&charset=%28detect+automatically%29&doctype=Inline&group=0

    may explain some of the issues you are encountering.....your website will never display properly/reliably with so many errors

  3. wil126
    Member
    Posted 4 years ago #

    Thanks Rvoodoo. I must have picked up one too many errors because the site displayed adequately until two days ago. I would like to try to repair what I can but I, frankly do not understand how to identify which line the validator is specifying when they use numbers: i.e., where do I find line 600? Do I have to go through every file on my site or is there a way to access some master file that shows every line top to bottom? Can you explain?

    --wil126

  4. wil126
    Member
    Posted 4 years ago #

    I've corrected some of the errors on my site, but I discovered that this was a browser problem. I reloaded Ms Explorer 8 and now the site is stable once again.

    ---wil126

Topic Closed

This topic has been closed to new replies.

About this Topic