WordPress.org

Ready to get started?Download WordPress

Forums

Duplicator
Website moved and in serious trouble (16 posts)

  1. williams-racing
    Member
    Posted 1 year ago #

    Hello

    I love the product firstly

    I've used this to move a website with the same domain name to a new host, the install failed at creating the database so I ran the sql script from within phpadmin, all went okay but now my website keeps crashing, heellllppp!

    http://wordpress.org/extend/plugins/duplicator/

  2. Cory Lamle
    Member
    Plugin Author

    Posted 1 year ago #

    You will need to validate your .htaccess and wp-config.php files as well the Plugin also makes modification to these files...

  3. williams-racing
    Member
    Posted 1 year ago #

    I'm assuming the installer-data.sql contains all thats required for the database? How do I validate the .htaccess file? Thank you

  4. williams-racing
    Member
    Posted 1 year ago #

    This is all thats in the .htaccess file:

    # BEGIN WordPress

    # END WordPress

  5. williams-racing
    Member
    Posted 1 year ago #

    I'm tempted to remove everything and start again but I'm sure it will fail to create the database again

  6. williams-racing
    Member
    Posted 1 year ago #

    Any idea why the script might not run/work for the database part?

  7. Cory Lamle
    Member
    Plugin Author

    Posted 1 year ago #

    You can submit your installer log file to the help system and I'll look at it in more detail if you want: support.lifeinthegrid.com

  8. williams-racing
    Member
    Posted 1 year ago #

    I'm just about to try and run the entire installation again, I'm so frustrated with this, I have spent hours..... Not impressed I have to say, did it this morning and it was great, this afternoon having none of it...

    You are not aware of any issues with your product working with godaddy are you?

    Thank you

    Mark

  9. williams-racing
    Member
    Posted 1 year ago #

    It doesn't help when the video has different options to the actual installation :-(

  10. williams-racing
    Member
    Posted 1 year ago #

    Hello

    I've tried again and nothing, 500 error...

    In the zip file I assume its all the files I should need for a manual installation, unzip, copy them over, run the database.sql through phpadmin, then same permalinks etc, is there anything else I need to do?

    Thank you

  11. williams-racing
    Member
    Posted 1 year ago #

    Hi, this is all of it:

    ********************************************************************************
    DUPLICATOR INSTALL-LOG
    STEP1 START @ 04:29:42
    NOTICE: Do not post to public sites or forums
    ********************************************************************************
    VERSION: 0.4.2
    PHP: 5.3.14
    PHP SAPI: cgi-fcgi
    ZIPARCHIVE: true
    SERVER: Apache
    DOC ROOT: /home/content/16/10594216/html
    DOC ROOT 755: true
    LOG FILE 644: true
    BUILD NAME: 512e0b9fb890c2046_20130227_theofficialwebsiteforracingdriv
    REQUEST URL: http://www.michaelepps.co.uk/installer.php
    --------------------------------------
    POST DATA
    --------------------------------------
    Array
    (
    [action_ajax] => 1
    [action_step] => 1
    [dbcharset] => utf8
    [dbclean] => 1
    [dbcollate] => utf8_general_ci
    [dbhost] => racingcars.db.10594216.hostedresource.com
    [dbmake] => 1
    [dbname] => racingcars
    [dbnbsp] =>
    [dbuser] => racingcars
    [logging] => 1
    [no_ssl] =>
    [package_name] => 512e0b9fb890c2046_20130227_theofficialwebsiteforracingdriv_package.zip
    [zip_manual] =>
    )

    ********************************************************************************
    UNZIP & FILE SETUP
    ********************************************************************************
    PACKAGE: 512e0b9fb890c2046_20130227_theofficialwebsiteforracingdriv_package.zip
    SIZE: 106.02MB

  12. Cory Lamle
    Member
    Plugin Author

    Posted 1 year ago #

    Hey williams-racing,

    I understand your frustrated and not impressed, but the issue looks to be related to the hosting environment. It looks like your host is killing your PHP process. This is a known issue on some hosting providers. Some hosts only allows the process to run for a certain amount of time (45-60 seconds) then they automatically kill the PHP request handle. You will need to contact GD and ask them how increase the PHP timeout on that server in order to give the process time to run....

    The FAQs has a section labeled Timeouts and gives more details on this issue...

    You also don't want to leave your logs on this public forum as it has sensitive information.

    You can submit your installer log file to the help system and I'll look at it in more detail if you want: support.lifeinthegrid.com

    Hope that helps!

  13. williams-racing
    Member
    Posted 1 year ago #

    Hello

    Thanks for your help so far but, I have no got this working, I had to upgrade my lowly econemy hosting account to a delux with godaddy, it went through the process okay but now runs like a dog :-(

    Please help, close to giving up

    Thank you

    Mark

  14. Cory Lamle
    Member
    Plugin Author

    Posted 1 year ago #

    Hey williams-racing,

    Did you ever get this issue worked out? I thought I saw a help ticket come through but not 100% sure...

    Thxs

  15. williams-racing
    Member
    Posted 1 year ago #

    Hello

    Thanks for your message

    No not really, it had some serious performance issues and I ended up rebuilding the entire site :-((

  16. Cory Lamle
    Member
    Plugin Author

    Posted 1 year ago #

    Sorry to hear that! We'll keep plugging away to get it more optimal... Thanks for giving it a try....

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags