WordPress.org

Ready to get started?Download WordPress

Forums

NextScripts: Social Networks Auto-Poster
Website homepage shows only junk data after activating plugin - Urgent (3 posts)

  1. itsmekgaurav
    Member
    Posted 1 year ago #

    Hi,

    First I love this plugin.

    But from yesterday I am very much troubled by this plugin because as soon as I activated this plugin my website home page started showing me completely junk data throughout the page. I have no idea how to resolve this issue. My other pages are working fine just my home page is showing junk data. I want to use this plugin please help me. I already contacted my server guys they said everything is fine from there side. They can restore site from backup but it is 10 days old. Which is not good for my site

    Website - http://www.gadtecho.com

    Other Pages - http://www.gadtecho.com/micromax-a101/#sthash.wSwjEaiH.dpbs

    I am using wordpress version 3.5 latest.

    Junk Something like this in complete page -
    (
    ��}ys�F���vU�Ä�U(mޤ.Sy�ǻ�6R����X 0$a��C���}����'y�=3�IH���w#3����z���׏����)��3���C�a��M���VX��s5���C(���? �3���l�\8�2�ø�,ߋ��/;�l~�Xܠ�#�xN옮Y���z����+g����$�!��#HjU�c'v��3ӎ�5�ٟ����8; ���ˌߋ�w�,8b?s*�BP~�c�J���L�� N�@}� ��������z���!Z����w�B�*�е��9�q�M�܃Jcl^�{�T����.���Ǫ�������D�T��Y�20$��<�G/N^��8×�S����f�vL��
    )

    Hoping your reply asap.

    Thanks & Regards,
    Kumar Gaurav

    http://wordpress.org/extend/plugins/social-networks-auto-poster-facebook-twitter-g/

  2. NextScripts
    Member
    Plugin Author

    Posted 1 year ago #

    Please contact support directly we will take a look at your site

  3. NextScripts
    Member
    Plugin Author

    Posted 1 year ago #

    We checked your site. Your problem had nothing to do with our plugin. Your "cache" plugin screwed up your main page. All you had to do is to cleanup it's cache.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic