WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Website Has "@@@marker@@@" Text at Top of All Pages (8 posts)

  1. SpikeDelight
    Member
    Posted 1 year ago #

    Hello -

    I recently switched my hosting service from Dreamhost to GoDaddy, and upon moving everything over, the only issue I've encountered is a rather annoying piece of text that appears on the top of every page of my site. It reads:
    @@@marker@@@

    and I would very much like to get rid of it, but I can't seem to find the problematic piece of code anywhere. Here is a link to my website:

    http://www.pressplaytv.com

    Any help with this matter would be greatly appreciated. Thanks!

  2. Pioneer Valley Web Design
    Member
    Posted 1 year ago #

    First, it is recommended (highly) to keep your site up to date:

    http://sitecheck.sucuri.net/results/www.pressplaytv.com/

    WP3.3.2 is an older version with known and widely publicized security issues as of the date of this posting.

    Can you point to any recent site changes that were made just before the noticed text appeared? Theme? Plugins?

  3. SpikeDelight
    Member
    Posted 1 year ago #

    The change occurred directly after moving all the site's FTP files over to GoDaddy from Dreamhost. This issue never occurred before this. Other than that, I didn't make any changes to the site.

  4. Pioneer Valley Web Design
    Member
    Posted 1 year ago #

    Is this occurring for just you, some site visitors, or you and all site visitors?

  5. SpikeDelight
    Member
    Posted 1 year ago #

    As far as I can tell, it's occurring for me and all visitors.

  6. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Have you tried deactivating all your plugins to see if one could be causing that?

  7. Ipstenu-DH
    DreamHost Rep
    Posted 1 year ago #

    I just looked at your site and I don't see this at all. I even viewed source and everything was fine.

    Are you sure your DNS has updated and you're looking at the DreamHost servers?

  8. SpikeDelight
    Member
    Posted 1 year ago #

    Apologies. I went through the plugins as WPyogi suggested, and it turns out 'PHP Speedy WP' was causing this issue. I haven't figured out how to solve the problem yet, but for now I've simply disabled the plugin and the site seems to be working as intended.

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic