WordPress.org

Ready to get started?Download WordPress

Forums

Website displays wrong in IE and Chrome (3 posts)

  1. michaelgs
    Member
    Posted 2 years ago #

    website http://partythemesforbirthday.com
    the website displays properly on any computer when running firefox. But when I browse to the website on chrome and IE 9.0 the homepage consists of only the interior content. Header, footer, Navigation Bar and sidebars are missing, as are all images and graphics.
    The regular navigation bar has a "home" link on the left site and a "menu" link on the right side. when I click on the "menu" a menu drops down showing all the items normally in the navigation bar.
    When I click on any item on the menu the correct page is opened and displayed properly.
    Going from page/post to page/post every page/post is displayed correctly. Returning to the homepage after any other page/post has been viewed the homepage displays correctly.
    if you shut down IE or Chrome and reopen without clearing the cache the homepage displays properly.
    In other words I am unable to get my landing page display correctly when it is opened on a computer for the first time.
    This is a bad thing because it explains my extreme bounce rate on my landing page(s. Landing pages are normally the first ones to be opened when a visitor clicks on a search result, and when that page looks like crap and has no navigation and no images displayed the visitor leaves the site immediately.
    Can anyone please help me and figure out what I am doing wrong?

  2. Tara
    Member
    Posted 2 years ago #

    when I browse to the website on chrome and IE 9.0 the homepage consists of only the interior content. Header, footer, Navigation Bar and sidebars are missing, as are all images and graphics

    I was able see all that (except some images in the content) in IE9 at my end.

    -try clearing cache in your browser before viewing the updated page. To clear cache in your browser, press clrl+f5 keys simultaneously. Also, try different computer/different browser.

  3. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    Looks ok to me in IE9. In Chrome it loads a little slow but all the elements are there.

Topic Closed

This topic has been closed to new replies.

About this Topic