WordPress.org

Ready to get started?Download WordPress

Forums

Website displaying incorrectly in IE (5 posts)

  1. Makingwordswork
    Member
    Posted 2 years ago #

    First off, website is http://www.christiansmith2012.com

    I am running the politico theme, http://themeforest.net/item/wordpress-politico/139979

    No real problems with the theme that were not fixed with the option tree. This theme as you can see from the themeforest website includes a slider. I got the slider working yesterday in all browsers and now when I viewed my website this morning in IE. It's not working!

    At work I run 8 and at home I run 9 and the problem occurs in both. It is not showing the slider as it is supposed to, but if you run it in firefox or even the browser on an android phone it shows up.

    Is anyone else having this issue or have suggestions on how to fix it? I'm at a complete loss or how to attempt to fix it.

    Thanks for any help!

    And no, the website is not done it's still in progress. I just really need to figure out these issues before I distribute the site.

  2. Peter Wooster
    Member
    Posted 2 years ago #

    As this is a commercial theme, you should contact the theme supplier.

    /peter

  3. Makingwordswork
    Member
    Posted 2 years ago #

    And I have posted in both this forum and the forum for the theme. I am just unsure if it's a theme problem or a wordpress problem. Worked yesterday in IE until about 11pm then it wasn't loading correctly and is not working this morning, but works in other browsers.

  4. Peter Wooster
    Member
    Posted 2 years ago #

    Your theme is using the nivo slider. A search in Google shows lots of hits like this one:
    http://stackoverflow.com/questions/5975062/nivoslider-ie8-jquery-bug-cannot-find-it

    I suspect that the problem is with nivo.

    /peter

  5. Makingwordswork
    Member
    Posted 2 years ago #

    Thanks Peter! I reposted your post in the forum for the theme for any suggestions from the theme creator. I prefer the Nivo slider on my site right now just because I don't have a lot of text to add so hopefully I come up with an answer soon. I'm still new to all the website stuff so please bear with me if the questions seem somewhat dumb. I am trying to troubleshoot it as much as I can on my own before I ask questions. I appreciate your answer!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.