WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Website died overnight (7 posts)

  1. Reginator
    Member
    Posted 12 months ago #

    Hi all,

    This morning I found out my website died overnight for no apparent reason: http://reginator.net.

    When I try to log into http://reginator.net/wp-login.php to see what happened I get the following error: You appear to have already installed WordPress. To reinstall please clear your old database tables first.

    I haven't made any changes or updates recently but the website is down and I can't log into WordPress admin. I'm using Thesis as the theme.

    Any help is much appreciated!

  2. Tara
    Member
    Posted 12 months ago #

    This morning I found out my website died overnight for no apparent reason

    Have you discussed with your hosting provider?

  3. keyalea
    Contributor Day Volunteer
    Posted 12 months ago #

    I just tried to ping your website, and it wouldn't return any information. It appears to be offline. You should get in touch with your hosting provider.

    -- Just checked again, and the website appears to be fine.

  4. Krishna
    Volunteer Moderator
    Posted 12 months ago #

    @Reginator,
    Your site as well as your login link seem to work quite OK. Possibly you might have resolved the issue. Right?

  5. Reginator
    Member
    Posted 12 months ago #

    Hi all,

    Thanks for the quick replies. I had an extensive live chat with EarthLink. I did nothing to correct the issue so I'm guessing they did something behind the scenes.

    This morning it was totally dead for hours and I couldn't access anything. Now its working...go figure.

    I wish I knew more about what caused the but I don't even know where to start. Thanks for everyone's help!

    Reggie

  6. Tara
    Member
    Posted 12 months ago #

    probably there was some problem(s) with your server. And your hosting provider corrected it and, as aresult, your site is up running again. :-)

  7. Reginator
    Member
    Posted 12 months ago #

    That's probably exactly what happened. The tech from EarthLink was pretty confident the problem was with wordpress and not them. But I didn't touch any wordpress files so I'm pretty sure it was EarthLink. ;-)

Reply

You must log in to post.

About this Topic