WordPress.org

Ready to get started?Download WordPress

Forums

TablePress
[resolved] Website Crashing While Using TablePress (6 posts)

  1. sbennett
    Member
    Posted 10 months ago #

    I activated my TablePress Plugin last week and was successfully creating great tables. That same day, the website crashed and gave a "Page cannot be displayed" error message when trying to load in the browser. I contacted our web host and they assured us the problem was not with them. As far as we could tell the website was working everywhere except our Admin office within our building. So the whole world could see our website except for at our computers in our office. Which made us think it was some kind of firewall problem or something. Miraculously when I came into work this morning the website was up and running on our office computers again. However, after working on the website and using TablePress it crashed again. Also only affecting the admin office here at work. We can still navigate freely on the web so it is not our connection and I can pull up the website on my phone so I know the site is not down completely.

    Anyone have any ideas as to what might be causing this?

    http://wordpress.org/plugins/tablepress/

  2. TobiasBg
    Member
    Plugin Author

    Posted 10 months ago #

    Hi,

    thanks for your question, and sorry for the trouble.

    That sounds really strange, and I don't really know what might be causing this.

    How many tables do you have in TablePress? And about how big are they (rows/columns)?
    Could you maybe have your webhost check the server error log file? Maybe that can give us more information.
    One possibility could be that the PHP Memory Limit is reached. Maybe you can try to increase that via the instructions at http://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP

    Regards,
    Tobias

  3. sbennett
    Member
    Posted 10 months ago #

    Hi Tobias,

    Thanks for replying to my question! I only have 5 tables right now and the largest one is like 5 columns by 30 rows maybe. And the others are only like 4 by 5 and 6 by 5. So they aren't very big. If I can continue to use TablePress to make tables then they will eventually be much bigger but I was just using some test data to make some quick tables to test out. I am using links in some of the cells that go to other pages and I am using some coding in the cells to change font colors and things like that but I wouldn't think that that would cause any problems.

    I will look into our webhost checking the server error log file today.

    Thanks for your help!

  4. TobiasBg
    Member
    Plugin Author

    Posted 10 months ago #

    Hi,

    thanks for those details. Those are indeed rather small tables and those should not cause any problems at all. There's many people using more and bigger tables like that, so there must be something else going on.

    Hopefully, the error log shows more information here.

    Regards,
    Tobias

  5. sbennett
    Member
    Posted 4 months ago #

    Hello Tobias,

    I am having some issues with WordPress and I was hoping you could offer a little assistance. Is there some way I could contact you outside of this thread or can I just post my issue here? The issue is not with Tablepress but I was hoping you could offer some insight into the problem I am having.

    Thank you!

  6. TobiasBg
    Member
    Plugin Author

    Posted 4 months ago #

    Hi,

    I'm really, really sorry, but I need to decline here.
    I'm just too busy with TablePress development and support (besides my regular day job), so that I just don't have time to look into other WordPress problems, even if I wanted to. Sorry.

    I can only suggest that you ask in a forum that fits: http://wordpress.org/support/

    Regards,
    Tobias

Reply

You must log in to post.

About this Plugin

About this Topic