WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Website aligned left on iPad and Chrome (6 posts)

  1. CChickman
    Member
    Posted 1 year ago #

    I'm using the Suffusion theme version 4.4.6 and my website shows aligned left on Chrome (bottom scroll bar shows up on Chrome) and iPads, but centered on Firefox, IE and Microsoft-Surface.

    url is: http://www.MS-MN.com

    I've run it through http://validator.w3.org/ and there are errors showing up in the Navigation Menu, but I have no idea how to correct these - I believe they are a part of Suffusion.?? Errors seem to indicate there are problems with the
    <li> tags but when I look at my source code, it looks okay to me.

    Are these errors preventing it from aligning centered on iPads and Chrome or is there something else I need to fix?

    thanks

    [Please remember to wrap code in backticks]

  2. W.P. Ginfo
    Member
    Posted 1 year ago #

    I've checked. To me they all look identical.

    Try <CTRL-F5> or empty your browser-cache.
    http://www.wikihow.com/Clear-Your-Browser%27s-Cache

  3. CChickman
    Member
    Posted 1 year ago #

    Thanks for the reply! I had emptied the cache, and have also reset the navigation back to the Suffusion theme options, which eliminated the errors I was getting on validator.w3.org. But I still get a horizontal scroll bar when I view the website on Chrome. And it is aligned on the left side of the screen on my iPad. (It is centered on other devices and browsers.) Not sure where to go from here.
    thanks!

  4. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    You may want to ask on Suffusion's dedicated forums here:

    http://aquoid.com/forum/

  5. alchymyth
    Forum Moderator
    Posted 1 year ago #

    I could not find the exact element sticking over the center, but try and add overflow: hidden; to the style of #wrapper ...

  6. CChickman
    Member
    Posted 1 year ago #

    Awesome - it worked! Thanks!

    (Yes - I had tried looking for which element, changing various things, disabling plug ins...) Couldn't figure it out.

    I appreciate the help!

Topic Closed

This topic has been closed to new replies.

About this Topic