WordPress.org

Ready to get started?Download WordPress

Forums

Webmaster Tool Msg Google Robots can't access your site. (9 posts)

  1. jhonson
    Member
    Posted 1 year ago #

    Over the last 24 hours, Googlebot encountered 195 errors while attempting to connect to your site. Your site's overall connection failure rate is 4.1%.

    Recommended action
    Verify that the web service software for your site is installed and running properly.
    Verify that your firewall or server are not blocking googlebot's access to your site.
    Verify that all scripts that run on your site have proper permissions to run.
    Verify that your site has proper permissions to access the pages of your site.
    Using Webmaster Tools, find a day with a high error rate and examine the logs for your web server for that day. Look for errors in the logs for that day and fix the causes of those errors.
    Your site may be overloaded. Talk with your hosting provider about either reconfiguring your web server or allocating more resources to your web server.
    If your site redirects to another hostname, another possible explanation is that a URL on your site is redirecting to a hostname that has one or more of the problems listed above.
    After you think you've fixed the problem, use Fetch as Google to verify that Googlebot can properly access your site.

    Any information will be helpful.

    u see in the image Server Connectivity what error show

    http://i48.tinypic.com/5dw7rl.jpg

  2. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Talk with your hosting provider about either reconfiguring your web server or allocating more resources to your web server.

    Did you contact your host? What is their response?

  3. jhonson
    Member
    Posted 1 year ago #

    first he tell me
    Hello

    You must go in WHM and make the following settings.
    The issue can be fixed by increasing the authentication daemons for courier in the server.
    Given below are the steps to increase Authentication daemons for courier from WHM.
    ~~~~
    Main >> Service Configuration >> Mailserver Configuration>>Maximum Number of Authentication Processes
    ~~~~
    ********************
    ChkServd TCP check failure threshold
    Main >> Server Configuration >> Tweak Settings
    The number of times a ChkServd TCP check must fail before notification is sent and the service is restarted. On heavily loaded systems these types of service checks fail occasionally, producing erroneous indications that services are down. A setting of 0 will disable all notifications and restarts due to TCP checks.

    A value of 3 or higher is recommended for most systems.

    then ok the setting

    he again tell me

    The problems in the images are from the past.
    If you will encounter these problems starting tomorrow (8/10/2012) you can let us know.

  4. jhonson
    Member
    Posted 1 year ago #

    so what is the solution.

  5. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    The problem is definitely at server level. While there were connectivity problems in the past as per the graph included by you, you can see almost a 25% increase in the past one week. Any way, as they seem to work on it, and as they advised, wait and contact them again.

    Also, note that WordPress has nothing to do with this problem.

  6. jhonson
    Member
    Posted 1 year ago #

    what u say,problem in wordpress or hosting site.

  7. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    The problem is definitely at server level.

  8. jhonson
    Member
    Posted 1 year ago #

    u means hosting site.

  9. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Yes.

Topic Closed

This topic has been closed to new replies.

About this Topic