WordPress.org

Ready to get started?Download WordPress

Forums

BlackBird
web pages look bad on Droid (4 posts)

  1. hotgirlscoolstuff
    Member
    Posted 1 year ago #

    My website HotGirlscoolStuff.com was built using the basic Blackbird WordPress theme. It looks great on my home computers but the pages show a blue checkered background on my friends Droid. It is so bad, we can't read the text. Unsure of what version I am using but I built website starting July 1st 2013. How do I get the pages to look good on all phones?

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    I don't have an Android phone, but I'm guessing it may be related to this background image:

    <body class="home blog" style=" background: fixed url(http://hotgirlscoolstuff.com/wp-content/themes/blackbird/images/bg.jpg); ">

    Do you know where that is from?

  3. hotgirlscoolstuff
    Member
    Posted 1 year ago #

    I'm so new at this that I don't understand the question. I don't know what this is; <body class="home blog" style=" background: fixed url. Isn't Blackbird a blog type theme? I am guessing it is just part of my original blackbird theme?

  4. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    I just installed that theme to look at it and it's part of the theme - but it's not very typical the way that's coded - so that's why I was puzzled. I'm not sure why it's that way and the developers of this theme don't support their free versions here much at all - so let's see if we can figure out a work around. Under Appearance > Theme Options click on Styling Options - then copy into the Custom CSS box:

    body {
       background-image: none !important;
       background-color: white !important;
    }

    Click update - then clear your browser cache. I don't think your site will look any different, but then check it on Android.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic