WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Web Browser Names (16 posts)

  1. RealGLINTON
    Member
    Posted 10 months ago #

    Hey everyone!!

    How can I change the name that appears in the web browser tab.

    Mine currently reads (Product). I want to change this title.

    Just to be clear on what I'm asking, I know how to change the page title in my website. But when you click on the page, a name appears on the top of every web browser (Safari, Internet Explore, Etc.). And even though I renamed my page, the web browser tab name is still (product). Can anyone show me how to change that name.

    Any help would be greatly appreciated.

    Here is a link to the specific page I'm asking about:

    http://www.realdealgraphics.com/graphic-tee-shirts/

  2. Andrew
    Forum Moderator
    Posted 10 months ago #

    That's something you need to discuss with WooThemes (your theme's vendors).

  3. leejosepho
    Member
    Posted 10 months ago #

    Since that is the only one that does not match your menu button, I would guess you had first named that page "Products" and then later changed its title but not its slug.

  4. RealGLINTON
    Member
    Posted 10 months ago #

    You are correct! The page was first named "Products" then changed. I also changed the permalink, but how do I change the slug?

  5. leejosepho
    Member
    Posted 10 months ago #

    I might not have used the correct term there, but there is an Edit button for the page's permalink at the top of the Page Editor.

  6. RealGLINTON
    Member
    Posted 10 months ago #

    Yes. I changed the permalink and the page title at the same time, but the web browser name remained the same. I really appreciate your advice Leejosepho.

    Does anyone else have any Idea how to change the name that appears in the web browser tab?

    Again here is a link to the specific page I'm asking about:

    http://www.realdealgraphics.com/graphic-tee-shirts/

    I want to change the web browser name from "products" to the name of the page which is "Graphic Tee Shirts".

  7. leejosepho
    Member
    Posted 10 months ago #

    Are you looking in Firefox, and are you checking with more than one browser? There have been times I have had to use History > Clear Recent History and even delete a Bookmark or two to get Firefox back to "square one".

  8. RealGLINTON
    Member
    Posted 9 months ago #

    Thank you Leejosepho.

    I really appreciate you taking the time to post your advice.

    The problem still stands for anyone who can find a solution. If I find it on my own, I will post for anyone having a similar problem.

  9. ronangelo
    Member
    Posted 9 months ago #

    Since you're already using Yoast, edit the post and you will find an option underneath the post editor where you could add a custom title.

  10. RealGLINTON
    Member
    Posted 9 months ago #

    Hello ronangelo,

    Thank you for taking the time to post your suggestion.

    I am using Yoast, but I'm not sure what you mean by "edit the post". If you are referring to "edit the page" I have already done so. I do not see a custom title editor.

    The problem still stands for anyone who can find a solution. If I find it on my own, I will post for anyone having a similar problem.

  11. ronangelo
    Member
    Posted 9 months ago #

    If you are referring to "edit the page" I have already done so. I do not see a custom title editor.

    Look for the area underneath the editor that says "WordPress SEO by Yoast"
    If it is missing, click "Screen Options" on the top right corner then check the Yoast checkbox. A new section should appear under the post editor. Enter your title on the "SEO Title" textbox.

  12. leejosepho
    Member
    Posted 9 months ago #

    Yes, and yesterday I noticed a place near the bottom of the WordPress editor where you should be able to edit the slug, if that is the problem.

  13. RealGLINTON
    Member
    Posted 9 months ago #

    Hey Guys!

    Your help is greatly appreciated.

    I Know why the page is still named "products". It's because I am using Woo Commerce. I went to the Woo Commerce settings and changed my "Shop Base Page". Which ever page I select as the shop base page, Woo Commerce changes the title to "Products". When the page is no longer the shop base page, the page name is what I desire.

    The problem is in Woo Commerce and I have been digging around trying to find a way to change this. If you guys have any suggestions please post them.

    Thank you both once again for all your help!!

  14. ronangelo
    Member
    Posted 9 months ago #

    So you didn't try the suggestion above?

  15. RealGLINTON
    Member
    Posted 9 months ago #

    Yes I did. Woo Commerce seems to be overwriting everything.

  16. leejosepho
    Member
    Posted 9 months ago #

Reply

You must log in to post.

About this Topic