WordPress.org

Ready to get started?Download WordPress

Forums

Weaver II
[closed] Weaver II Support - firstly read this thread (9 posts)

  1. wpweaver
    Member
    Theme Author

    Posted 1 year ago #

    PLEASE - do not ask Weaver II related questions here. You will NOT get a timely response as all Weaver II support is available at our own support website:

    http://forum.weavertheme.com

    Usually you will get an answer to your question within a few hours.

    We do not monitor this forum on a regular basis, so if you post here, you simply will not get an answer quickly, and then the answer will be to use the Weaver II support forum.

    Please save yourself time and trouble and ask on the forum. Thanks!

  2. HunterGatherer
    Member
    Posted 10 months ago #

    @wpweaver

    RE: your request to use http://forum.weavertheme.com

    No one can get to it today. It is reported by Firefox, IE, Chrome to be an Attack Site.

    Please check today's thread (8/28/13)for user comments and testing.

  3. wpweaver
    Member
    Theme Author

    Posted 10 months ago #

    WeaverTheme.com was hacked (not the forum, but Google includes all subdomains of a site if there is an issue).

    The problem has been resolved, and http://forum.weavertheme.com will continue to be the primary support mechanism for Weaver II.

  4. webslugger
    Member
    Posted 10 months ago #

    http://forum.weavertheme.com seems to be down as well, and has been for awhile - any news on this theme?

  5. HunterGatherer
    Member
    Posted 10 months ago #

    I saw the same thing yesterday and sent Bruce a note to find out if he had been attacked again. He said no; just a problem with his hosting service. Here's his note:

    "My host has been down all day. That stinks, but at least it is not another attack! No ETA to a fix."

  6. wpweaver
    Member
    Theme Author

    Posted 9 months ago #

    There were two extended down times due to a major hardware crash at my hosting company. Sorry.

  7. idahoster
    Member
    Posted 3 months ago #

    Sound like you have a lot of issues with this
    I found out to late. I am liking the layout a ease of use, but my site is heavily calendar run and seems that Timely Calendar is not working with Weaver II. Have you run into this? and if so is there a fix?
    Would really like to keep weaver since you have kept it up and seemed to have to work at that. must be doing something right.

    Thanks Jay

  8. scrambler
    Member
    Posted 3 months ago #

    Assuming you are running the latest 2.1.10 version, Have you contacted the Timely calendar plugin developer to ask them what is preventing their calendar to work?

  9. Tim Reeves
    Member
    Posted 2 months ago #

    Hey Bruce,

    want to post to the proper forum - but it's down - and not for the first time, I've had this problem before. I keep getting "Website is offline No cached version of this page is available. / Error 522 Ray ID: 12d1813a320d00e0 Connection timed out".

    Which is sad, 'cos I have a real problem for which I need support!

    Cheers, Tim

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.