WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Weaver II Remove Background Wrapper Around Website (7 posts)

  1. sagdude2002
    Member
    Posted 1 year ago #

    Hi,

    I have a background wrapper that goes around the entire outside of the website that I haven't figured out how to remove it (it's white right now). Any ideas? The website is: http://www.fieldforthought.com/. Thank you!!

  2. Pioneer Valley Web Design
    Member
    Posted 1 year ago #

    This is due to the css in your theme stylesheet for the body element

    background-color: transparent;

    Remove that one line or include your color.

  3. sagdude2002
    Member
    Posted 1 year ago #

    Thanks for your response. In Weaver II you can't change the code ... or you can but they've got so many customization options it's crazy. What I want to do is eliminate that outside "border" or "image" and have the entire page consist of the rest. So maybe I just need to expand the rest of it. I've tried so many things I'm not sure what to do. Anyone experienced with Weaver II should know. Thanks again!

  4. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    There is not a simple way to do what you want -- as the theme was not designed that way. You can get rid of the white by removing the padding in #wrapper and #body -- and remove the max-width from the #wrapper -- but then, as you will see, the header image is not wide enough (once the browser window is wider than the set max-width). Plus, when the browser window is wide, the layout is distorted...

    Perhaps consider finding another theme that has the basic layout and look that you want.

  5. sagdude2002
    Member
    Posted 1 year ago #

    I think you're right...may have to get a new theme..,thanks for your response!

  6. scrambler
    Member
    Posted 1 year ago #

    if you want to change the color of the outside background, you can do that in Main Options > General Appearance > Outside BG box

    If you want to remove the space around the wrapper, you can do that by putting a Zero in Main Options > Layout > Theme Margins boxes

    If you have a different issue, please be more specific.

  7. sagdude2002
    Member
    Posted 1 year ago #

    @scrambler - that's it. I wanted to eliminate the outside wrapping around the web page. Here's the solution:

    Weaver II Admin - Main Options - Layout
    Change Theme Width from default 940 to 1000
    Theme Margins Top/Bottom and Left/Right - enter 0 in all four boxes
    Wrapper Padding - enter 0

    Thank you very much for your response!

Topic Closed

This topic has been closed to new replies.

About this Topic