WordPress.org

Ready to get started?Download WordPress

Forums

Weaver 2010 and mingle forum width (6 posts)

  1. bpe3812
    Member
    Posted 3 years ago #

    Hello I am using mingle forum with Weaver 2010 and I am running into some problems. I used the forum on cartpauj.com and it wasn't much help. Here is what I was advised:

    Forum width and skin problems
    on: Jan 13, 04:37 PM

    Hello,

    Sorry, bear with me, I am new to all of this. I have been reading the forum to try and get this resolved but I am still running into problems. I got the modified red skin uploaded but none of the red shows up: http://libertyandsocialism.org/forum/?mingleforumaction=viewforum&f=1.0

    Also, I am having an issue with width. I went into my hosts file manager and edited the style.css by adding wpf wrapper width code, that was suggested to another user and it did not work. I also tried 350, 250, 100 and 50, to no avail. Here is the top section of the code with my addition at the bottom.

    /*
    Skin name: Modified Forum (Red)
    Description: A sleek grey/red theme
    Author: cartpauj
    Author url: http://cartpauj.com
    Mingle Forum url: http://cartpauj.com/projects/mingle-forum-plugin
    Version: 1.1
    */
    #wpf-wrapper {
    width:450px !important;
    }

    Does anyone have ideas on what I can do so that the forum will fit and be red?

    Any help would be appreciated. Thanks!

    cartpauj
    Administrator
    Posts: 1820
    Send Message

    Post Re: Forum width and skin problems
    on: Jan 13, 05:46 PM
    Quote

    I see you are using the 2010 weaver theme. He has an option in that theme somewhere that fixes table styling. Enable that option in the theme and it should fix your forum problems. And you can undo the width setting you’ve done above.

    ----

    This didn't help me at all unfortunately, as I can't find anything on the forum here about this issue. Any ideas?

  2. cartpauj
    Member
    Posted 3 years ago #

    Weaver actually includes an option to fix the tables in the theme. Enabling that option will fix the forum display issues you are having.

  3. bpe3812
    Member
    Posted 3 years ago #

    Yes, that is what I was told before. The problem is I have no idea how to enable that option and I haven't been able to find anything about how to do it either. Thanks for your help.

  4. cartpauj
    Member
    Posted 3 years ago #

    I'm pretty sure I found that information on wpweaver.info but either way this will work. Make sure you make these changes to the 2010 Parent theme NOT the weaver child theme. Do what I suggest at the very first of this thread: http://cartpauj.com/forum/mingle-forum-plugin-group1/skinsthemes-support-forum1/how-to-fix-2010-theme-wp-3-0-thread121/

  5. cartpauj
    Member
    Posted 3 years ago #

    I should've mentioned also, that doing this to the parent theme will fix the child theme.

  6. bpe3812
    Member
    Posted 3 years ago #

    Thanks! That fixed almost everything. The only things left that are out of order are the "undo sticky" button doesn't quite fit when you are looking at post (which I am not too worried about) and the red color doesn't show up at all in the skin. But at least now it is functional.

Topic Closed

This topic has been closed to new replies.

About this Topic